Video Screencast Help

Search

Search results

I need a solution I have to move our Symantec Encryption Server to new hardware.  My problem is the current server is setup as "Internal" and the new server needs to be ...
Forum Discussion by Gregg29576 | 28 Jul 2015 | 0 comments
I need a solution hi Everyone, Ive tried to install SEP 12.1.6 for ubuntu 14 client. but failed still looking for java and jce. but i already installed. please help, need to ...
Forum Discussion by jun82 | 26 Jul 2015 | 4 comments
I need a solution I am new to being a SEP Manager.   Here is my situation.  I have two SEPM's running side by side.  One using an older version of SEPM and the newer of them has ...
This issue has been solved
Forum Discussion by besams | 22 Jul 2015 | 7 comments
I need a solution Hi, one of my customers bought Symantec Mail Security for Exchange (7.5) and impleneted it into an Exchange 2010 environment. As stated in the Implementation ...
Forum Discussion by twindscheif | 21 Jul 2015 | 0 comments
I need a solution I'm setting up a new system with several servers, and have just installed Symantec Endpoint Protection 12.1.6 (12.1 RU6) build 6168 (12.1.6168.6000), and I am ...
Forum Discussion by David Geary | 20 Jul 2015 | 5 comments
Our enterprise has around 2500 clients running ‘Panda Cloud Office Protection v 6.81.11’ for anti virus.  There are over 500 other clients on either PCOP v 6.81.12, 7.10 or 7.11.   After a couple of bad Panda AV signature incidents Corporate management ...
Idea by fredfli | 20 Jul 2015 | 0 comments
I need a solution We just upgraded our SEPM and SEP agent on the SEPM to RU6. We notice now that the service for the SEP agent is now called "Symantec Endpoint Protection" . I ...
This issue has been solved
Forum Discussion by ThaveshinP | 20 Jul 2015 | 7 comments
I need a solution Hi, When we are trying to create wireless profile in our system it showing error as No wireless network adapters found like that. When we referred in MS site the ...
Forum Discussion by Srikanth_Subra | 20 Jul 2015 | 10 comments
I need a solution Hello, Is there a way to add updates from the most recent VIRSCAN.zip to a silent install of SEP 12.1.5? We deploy our Windows 7 image in the field from MDT and ...
Forum Discussion by GeorgeM158 | 17 Jul 2015 | 6 comments
I need a solution We recently deployed Symantec Messaging Gateway 10.5.4-4 and tried to use the VMXNET3 network driver which provides superier performance in a VMWare virtual ...
Forum Discussion by Jon W. | 16 Jul 2015 | 0 comments