Video Screencast Help

Search

Search results

I need a solution Greettings!   Yet another EV migration question however this particular scenario I have not seen covered so forgive if there is overlap. Current Config: ...
Forum Discussion by Don_Schwartz | 27 Feb 2015 | 1 comment
I need a solution Attempting to upgrade from BE 2012 to 2014 SP2.  When I try, I get this error message: "The latest Backup Exec service pack is not installed on this computer. Use ...
Forum Discussion by jkelahan | 27 Feb 2015 | 1 comment
I need a solution If the title does not make it clear, I'd like to know if there are logs or a query I can do from the SEPM (or directly against the database) that will tell me ...
Forum Discussion by iamadmin | 27 Feb 2015 | 2 comments
I need a solution Any update on when RU6 will be released to the public? We tried testing RU5 but had a problem with BSOD on our mostly Windows 7 client base.  RU3 works fine on ...
Forum Discussion by techyranger | 27 Feb 2015 | 3 comments
I need a solution As part of some work I'm undertaking for a client to raise their DLP environment to the latest version, I have to firstly upgrade DLP 11.6.2 to 12.0. I ...
Forum Discussion by markr1963-2 | 26 Feb 2015 | 3 comments
I need a solution So I have OLDSERVER running SEPM 12.1.5 and a local database, and I have NEWSERVER running SEPM 12.1.5 and its own local database. They are each in their own site, ...
Forum Discussion by The_yeti | 26 Feb 2015 | 3 comments
I need a solution We did the upgrade yesterday.  It took 10+ minutes for my login to finally go through.  We did the NIC switch because it was using the backup network instead of the ...
Forum Discussion by rmoc | 26 Feb 2015 | 2 comments
I need a solution I upgraded my SEPM from version 11.0.5 to 12.1.5 and working towards upgrading the clients to SEP 12.  I noticed that under Clients->Install Packages when I ...
Forum Discussion by Clint | 26 Feb 2015 | 2 comments
I need a solution We're planning to move to an Exchange 2013 DAG from our current Exchange 2010 CAS/Mailbox server setup. We're using NBU 7.5.0.7 with GRT to backup our ...
Forum Discussion by ShelleyK | 26 Feb 2015 | 3 comments
I need a solution Hi All, Looking for some expertise on this matter... Tips Tricks etc. Company is moving datacenters, SEPM is not physically moving. Plan is to build new ...
Forum Discussion by Avikar | 26 Feb 2015 | 7 comments