Video Screencast Help

Search

Search results

I need a solution I migrated EV9 from 32bit over to 64bit OS successfully.  Now, trying to upgrade from 9.0.1 to 10.0.4, and then EV11.  Getting EV installation error "This Hotfix ...
Forum Discussion by Tim Cruise | 14 May 2015 | 3 comments
I need a solution How do I manually delete a vault store from SQL? Is there a SQL query for that? Thanks. 1 ...
This issue has been solved
Forum Discussion by Tim Cruise | 13 May 2015 | 4 comments
I need a solution We are upgrading from EV 9.0.4 on server 2003 32-bit to EV 10.0.4 on server 2012 R2 64-bit.  We will be using the same SQL server 2008 R2.  In running the deployment ...
This issue has been solved
Forum Discussion by John Huber | 06 May 2015 | 4 comments
I need a solution I am using the Server Setting Migration Wizard to upgrade from EV 9.0.4 on 2003 32-bit to EV10.0.4  2012 R2 64-bit.  Does the wizard transfer the Certificate or do I ...
This issue has been solved
Forum Discussion by John Huber | 06 May 2015 | 2 comments
I need a solution Is it possible to backup/archive cases in version 6.1, and restore them to a clearwell appliance running version 8.1?  I know the upgrade path needs to go to 7.1.2 ...
Forum Discussion by Tim Cruise | 29 Apr 2015 | 3 comments
I need a solution Hi All, We are currently in the middle of an Outlook 2007 to Outlook 2013 POC & to date we have had some challenges in regards to the functionality of the ...
Forum Discussion by Scott_B | 21 Apr 2015 | 5 comments
I need a solution We are upgrading from EV for Exchange 9.0.4 on server 2003 to 10.0.4 on 2012 R2.  We had a consultant in about a year a go talking to us about the process.  We were ...
This issue has been solved
Forum Discussion by John Huber | 15 Apr 2015 | 2 comments
I need a solution Does anyone have any downtime estimates when performing the upgrade from EV 10.0.4 to EV 11.0.1?  I understand this will be site specific depending on how large the ...
Forum Discussion by hockera | 13 Apr 2015 | 3 comments
I need a solution We have plan to migrate our current EV 10.0.4 to EV 11.0.1 The storage requirement for migration has been taken care. However, would like to check on the following ...
This issue has been solved
Forum Discussion by deltakilo | 05 Apr 2015 | 3 comments
I need a solution Hello all, Interesting issue. We use a query based AD-group to provisioing everyone with a mailbox on exchange-servers. This was done for mailbox-archiving for ...
Forum Discussion by GertjanA | 03 Apr 2015 | 0 comments