Video Screencast Help

Search

Search results

Simple Custom Process Search and Advanced Custom Process Search are Symantec Workflow web form projects created by the ITS Partners Workflow team as custom integrations into Symantec ...
Video by jbrown | 14 Sep 2011 | 2 comments
After posting parts 1 and 2 of this series, a few customers inquired on how to generate a similar report for Altiris 6.x environments.    My quick and sarcastic response was - "upgrade to Altiris 7".    Not everyone appreciated that response ...
Article by Terry Cutler | 09 Aug 2011 | 0 comments
If you navigate to Settings > Notification Server > Hierarchy & choose the Replication tab, you have the ability to schedule all of your hierarchy replication jobs.  Most items in the console can use the Right Click > Replicate Now feature, ...
Idea by jkavicky | 28 Sep 2010 | 0 comments
Currently, when you edit a package in Altiris 7, you only have the ability to select/deselect Site Servers that are defined/installed to that specific Notification Server (through the Package Servers individual option.)  If you currently operate in a ...
Idea by jkavicky | 21 Sep 2010 | 2 comments
Please add the ability to import User Groups from Active Directory via the AD connector in CMS 7.x.  Currently the AD connector only allows you to import Users (along with Computers, Print Queue's, Sites & Subnets.) I agree this is a ...
Idea by jkavicky | 21 Sep 2010 | 11 comments
Maybe this is possible, if it is maybe there is a way to make this a feature of NAC, SD or Workflow.  It would be nice if we could utilize workflow and service desk to automate the process of allowing and denying systems in using NAC/gateway ...
Idea by MattBarber | 19 Aug 2010 | 0 comments
I need a solution So our district upgraded our SEP11 License to the full Protection Suite which includes SNAC and also Backup Exec System Recovery.  To be honest I don't know much ...
Forum Discussion by kristopherjturner | 28 Apr 2010 | 1 comment
I need a solution When creating an incident in Service Desk 7 is takes about 2 minutes for the Add/Remove Equipment window to load.  This will become very cumbersome while our Help Desk ...
Forum Discussion by MattBarber | 23 Feb 2010 | 6 comments
I need a solution We are in the process of getting EMS for our Wise Package Studio 7 sp3. We were wondering if anyone had some documentation on guidelines for configuring the Software ...
This issue has been solved
Forum Discussion by kevin.elwell | 04 Aug 2009 | 3 comments