Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution We have recently upgraded our version of altris to version 7.5 from 6.1.   We have about 20 images that were created in the older version of Altris. (.img).  We would ...
Forum Discussion by typex45 | 15 Dec 2014 | 0 comments
I need a solution I have DS 6.9 SP6 installed on several 2012 R2 servers and the console works just fine. On the first few I was able to set up DSWEB with no problem using .Net v4.5 ...
Forum Discussion by JBX | 15 Dec 2014 | 0 comments
Hello Everyone, Not sure if this is possible, however if this can be considered, lots of customers are enquiring about the bitlocker support within the Deployment Solution from Imaging tools just like WDS. So far have got to know that for the ...
Idea by MKOKA | 10 Dec 2014 | 0 comments
Novacoast Webinar Tue, 04 November, 2014 - 2:00 - 3:00 EST Join us for an overview of ...
Event by ryanschoenherr | 21 Oct 2014 | 1 comment
I need a solution Hi everyone, I just want to confirm something I have recently discovered: A quick background. I am currently running DS6.9 SP2 on Server 2003 R2, been running ...
This issue has been solved
Forum Discussion by sean03839 | 16 Sep 2014 | 3 comments
I need a solution I am using DS 6.9 sp6 to run imagex and deploy my Windows 7 images from a wim file.  We start by running diskpart to create the typical 100MB partition and use the ...
Forum Discussion by pshore | 06 Aug 2014 | 2 comments
I had two challanges when creating this script for the installation of the Altiris Agent during client staging. 1. Latest version - When using images it can easily happen that you have an old Altiris Agent installed. And especially in the ...
Download by Stefan S. | 06 Aug 2014 | 1 comment
I need a solution Curently I am setting up Altiris for the first time on our site.  Before we just booted to a flash drive Pxe with Ghost on it and imaged to a GSS server. I have ...
This issue has been solved
Forum Discussion by MWBROWN | 23 Jul 2014 | 2 comments
Novacoast Webinar Tue, 29 July, 2014 - 11:00 - 12:00 EDT Join our webinar on July 29th @ 11AM EST ...
Event by ryanschoenherr | 09 Jul 2014 | 0 comments
I need a solution Is there anyway through the NBS settings to setup multiple PXE images as a boot option? I have a basic WinPE image with DS plugins injected for initial deployment, but ...
Forum Discussion by MichaelCiv | 02 Jul 2014 | 0 comments