Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution I have recently upgraded our Backup Exec to version 2014 on our media server which is running Server 2008 R2 (external auto loader tape backup unit via SAS cable).  ...
Forum Discussion by Grunt | 30 Sep 2014 | 1 comment
I need a solution Hi,   The backup job is failing with the following error:   Job ended: Monday, September 22, 2014 at 11:33:03 PM Completed status: Failed Final ...
Forum Discussion by lanloun | 30 Sep 2014 | 5 comments
I need a solution Hello,  I have users on my network that  I intend to have there data backuped up to one central repository, if possible even backup the operating system status ...
This issue has been solved
Forum Discussion by escoba | 26 Sep 2014 | 2 comments
I need a solution Hi,   when I run jobs to a tape, the jobs run properly to a point were they suddenly become on queu and the tape gets ejected from the tape drive. Knowing that ...
Forum Discussion by lanloun | 24 Sep 2014 | 3 comments
I need a solution We are using Symantec Backup Exec 2012 installed on our file server and Eternus L20 S2 for our backups. This Eternus L20 S2 tape machine have 8 slot where we insert ...
Forum Discussion by edsgonzaga | 20 Sep 2014 | 6 comments
I need a solution Estimados amigos, Tengo un problema estoy generando tareas de backup y cuando se ejecutan en el "Job Status" muestra "Queued" con un simbolo ...
Forum Discussion by yonathanx20 | 18 Sep 2014 | 2 comments
I need a solution Hello everybody! I would like to import some tapes (Backup Exec) into Commvault. Is it possible? Somebody know the name of the company that do this work? ...
Forum Discussion by Banfi | 04 Sep 2014 | 2 comments
I need a solution Dear All , I  am using  Symnatec Backup Exec 2012   in our  environment   i have   3 hard  drive   A B  C   3 Tera each   i  want   to recycle   my  backup  when ...
Forum Discussion by Haroon khan | 21 Aug 2014 | 3 comments
I need a solution We are doing a trial of Backup exec 2014 in a Mix of windows /Linux/ Sun environment. The Sun solaris operating system version is SunOs 5.10 When we try to ...
This issue has been solved
Forum Discussion by SamodBabu | 16 Aug 2014 | 1 comment
I need a solution Hi there,   we got running BE2014 an SEP SMB 12.1 in our enviroment. Directly after the installation of SEP SMB the network/backup performance gets very poor. ...
Forum Discussion by SebastianW | 05 Aug 2014 | 3 comments