Video Screencast Help

Search

Search results

I need a solution Hello guys, i need some help,i have plan to our BE 2010 R3 server upgrade to 2015.Is it possible to upgrade directly or i need to upgrade first 2014 thenafter that ...
Forum Discussion by shaabin | 25 Aug 2015 | 6 comments
I need a solution I'm considering rolling out the Backup Exec Management Plugin for VMware with the vSphere C# client.  However need to establish the minimum set of permissions ...
This issue has been solved
Forum Discussion by DeadEyedJacks | 17 Aug 2015 | 4 comments
I need a solution Hi, Please find my infrastucure below, EMC VNX Unified - Lun / NAS Backup Exec 2015 Windows 2008 R2 FileServer EMC Datadomain (DD Boost OVer FC) ...
Forum Discussion by Murugan S | 13 Aug 2015 | 5 comments
I need a solution Good morning, I need help! Where I go edit a job, this error appear: BEMSDK Method 'CBemPolicy.Update'' BEMSDK Failure Code: FFFFFFFF ...
This issue has been solved
Forum Discussion by DanielRibeiroBR | 06 Aug 2015 | 20 comments
I need a solution I am trying to get client-side deduplication working on Backup Exec 15 and a datadomain unit.  I have the OST installed on the media server and client server.  I ...
Forum Discussion by richreitenauer | 30 Jul 2015 | 2 comments
I need a solution Someone installed BackupExec 2012 Agent for redhat 7.1? I have not found documentation on this subject. Thank You!!! As of now Backup Exec does As of now ...
Forum Discussion by alejo24 | 22 Jul 2015 | 2 comments
I need a solution So... We are upgrading from BUE 10d and attempting to make 15 work.   We have 10d installed on a 2003 server, while 15 is on a 2008.  I have already learned ...
This issue has been solved
Forum Discussion by JMoser51 | 09 Jul 2015 | 2 comments
I need a solution Heloo After a fresh install of BE2010 r3 onto new 2008 r2, This issue am faced with, tape drive used HP autoloader..1/8 , LTO-4 Chronology:- Create ...
This issue has been solved
Forum Discussion by ffy789 | 01 Jul 2015 | 5 comments
I need a solution Hi , i need help. My client has  oracle under UNIX , and my question is : this operative system is compatible with B.E. 15?  my client use UNIX for some systems... ...
This issue has been solved
Forum Discussion by n3m3sls | 30 Jun 2015 | 4 comments
I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
This issue has been solved
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment