Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi All, we have a client who is looking at implementing Enterprise Vault and they are asking if EV will support SQL with TDE deployed (Transparent Data Encryption) i ...
Forum Discussion by hopways | 22 Oct 2014 | 0 comments
Since Exchange 2007 the relationships between Exchange Servers and the Databases ( and hence users) they host is becoming increasingly tenuous. EV's model of targeting an Exchange server for archiving is becoming increasingly anachronistic. The ...
Idea by Trafford | 17 Oct 2014 | 0 comments
I need a solution A customer with ~20,000 mbx,  has a major project to migrate Exchange 2010 to 2013, upgrade EV from 9 to 10 for Exch2013 compatibility, and migrate the 6 server EV ...
Forum Discussion by Trafford | 17 Oct 2014 | 4 comments
I need a solution Dear All, The targeted Vault Store is only for Discovery Accelerator (Exchange Journaling).  The customer is not going to search the journaling email. Is there ...
This issue has been solved
Forum Discussion by tony.wu | 16 Sep 2014 | 1 comment
I need a solution Hi, The situation is we have Vault Cache (no shortcuts) and are piloting some virtual desktops without local storage. The lack of results from the EV archive in ...
This issue has been solved
Forum Discussion by EC at TW | 08 Sep 2014 | 4 comments
Microsoft Exchange 2013 CU6 released on August 27, 2014 and in keeping with the rapid release cycle that Exchange 2013 uses, it is incumbent upon third-party vendors to certify and release compatible products on the same accelerated schedule or risk ...
Idea by Jose Cormane | 03 Sep 2014 | 1 comment
I need a solution I have installed a new ev 11 on a server 2012 with ex2013. I have overcame most of the issues. I have one issue with pst migration. I have 3 test users with ...
This issue has been solved
Forum Discussion by CKLAYUS | 25 Aug 2014 | 3 comments
I need a solution Hello Everyone, We're planning to upgrade our Exchange 2010 environment from SP2 to SP3. And since there is EV component in OWA 2010, I am worried that this ...
This issue has been solved
Forum Discussion by junecastillote | 21 Aug 2014 | 1 comment
I need a solution Sorry if this is a newbie question, but I did a bit of searching and did not find best practice discussion on this. I inherited the EV application support at our ...
This issue has been solved
Forum Discussion by jkohut | 03 Jul 2014 | 3 comments
I need a solution Hello, A portion of our business has been sold and is required to be migrated to a brand new domain. We are planning on using the Dell/Quest Migration tools to ...
This issue has been solved
Forum Discussion by karmakoma | 29 Jun 2014 | 8 comments