Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution We've got a license for Backup Exec 2012.  Can we upgrade to 2014 or is a new license required?  Also, 2012 version 14 is not the same as 2014, or is it? Hi ...
Forum Discussion by MilesDeep | 23 Oct 2014 | 2 comments
I need a solution Hello Guys,   Quick question.   I have attached two screen shots displaying the licensing information to our newly upgraded BackupExec server (upgraded ...
Forum Discussion by systematic92 | 22 Oct 2014 | 2 comments
I need a solution Greetings,  Please find the attachment and let us know if AOFO option is disabled or we don't have relevant license for it.  Thanks In Advance, ...
Forum Discussion by sk7777 | 20 Oct 2014 | 2 comments
I need a solution Hi. I got 3x Backup Exec 2014 servers with Agents and options installed.   Question. 1. If I buy the ESO, do I need to purchase additional BE 2014 ...
Forum Discussion by pmevalenzuela | 20 Oct 2014 | 13 comments
No I need a solution Do you have to buy licenses for virtual servers on vmware or hyper-v? ...
This issue has been solved
Forum Discussion by paulta | 19 Oct 2014 | 2 comments
I need a solution Hi, I am running backup exec 2012 and I am having an issue where the licensing is being incorrectly reported by the Symantec Backup Exec License Assessment Tool ...
This issue has been solved
Forum Discussion by Mani102 | 13 Oct 2014 | 4 comments
I need a solution Hi Regarding licensing of BE 2014 Remote Agent for Windows - does BE license comes with one remote agent included? If i have one media server and two remote ...
This issue has been solved
Forum Discussion by dori_bashan | 12 Oct 2014 | 2 comments
I need a solution Hi Guys, I'm not sure what I'm missing here, I tried to lookp forum but couldn't find a similar issue. I have just installed the Backup Exec 2014. ...
This issue has been solved
Forum Discussion by turexy | 09 Oct 2014 | 2 comments
I need a solution Hi,   The backup is failing with the following error:       Job ended: Friday, September 19, 2014 at 6:37:58 AM Completed status: Failed ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments
I need a solution Hi,   The job is failing with the following error:   Final error: 0xe000fe0b - An operation was attempted on an object that was not opened. Final error ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments