Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hello, Which license buy to save a 2008R2 + Hyper-V server with two virtual servers. A single server license is sufficient ? Thank you for your response. ...
Forum Discussion by milfra12 | 27 Jan 2015 | 1 comment
I need a solution Hi, i have install Backup Exec 2014 version 14.1.1786 into Windows Server 2012 R2. During the installation "add licenses", i have manually typed the ...
Forum Discussion by Fathul W | 26 Jan 2015 | 11 comments
I need a solution Hi, I am struggling to get an answer to a licensing query and have been given a number of different answers but none of them concise and all of them at odds with ...
Forum Discussion by Matthew King | 26 Jan 2015 | 1 comment
I need a solution We're planning to deploy Backup Exec to our enviroment, we've 2 Hyper-V server (Server A and B) which will replicate VM guest each other. We're going to ...
This issue has been solved
Forum Discussion by XexeX | 25 Jan 2015 | 1 comment
I need a solution Hello everyone, I upgraded my 7.5 NetBackup domain to 7.6 and also replaced previous 7.5 capacity-based license keys to upgraded keys 7.6. According to my license ...
This issue has been solved
Forum Discussion by Bart S. | 22 Jan 2015 | 5 comments
I need a solution Hi, Just received license key from Symantec. There are 2 sets of license, - SYMC DESKTOP LAPTOP OPTION 7.6 WIN 1-10 USERS STD LIC - SYMC DESKTOP LAPTOP ...
Forum Discussion by William Lawance | 19 Jan 2015 | 4 comments
I need a solution Hi All, I have a case to backup Ms.SQL using BE 2014 via SAN. The SQL server has mounted a disk from IBM Storewize. Is it possible to do that? As I know, ...
Forum Discussion by jemmy2a | 18 Jan 2015 | 4 comments
I need a solution Hi, I am facing problem to take backup my client for Symantec Netbackup. Server is not licensed for Remote Client Option(2063). The feature that you want ...
Forum Discussion by Albrauidi | 14 Jan 2015 | 10 comments
I need a solution EXACTLY  the same issue as described at https://www-secure.symantec.com/connect/forums/backup-exec-2014-v-ray-edition-detects-6-cpu-instead-4 2 IBM 3550 M4 ...
Forum Discussion by cristiano_petry | 13 Jan 2015 | 4 comments
I need a solution Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to ...
This issue has been solved
Forum Discussion by Jalil | 12 Jan 2015 | 5 comments