Video Screencast Help

Search

Search results

I need a solution I'm looking for an audit like report that will tell software that is deployed to a machine from Altiris that tells the user in the console that pushed the ...
Forum Discussion by mhendel05 | 18 Sep 2014 | 0 comments
I'm looking for an audit like report that will tell software that is deployed to a machine from Altiris that tells the user in the console that pushed the software.  Is there a way to identify by a report the software that was pushed by a specific ...
Idea by mhendel05 | 18 Sep 2014 | 0 comments
I need a solution Hi All,   I want to provide access to  different users on different reports ..is it  possible ?     e.g. User X will have access on  Report  " ...
Forum Discussion by vinayak patil | 03 Sep 2014 | 2 comments
I need a solution Hi   I've made our own "Installed Product" package for MS Office, Visio and Project. In this example I use Visio 2010.   As you can ...
Forum Discussion by Kyndby | 28 Aug 2014 | 2 comments
I need a solution Hi   I'm curious. When creating Managed Software I often see many more "installs" than used licenses. Why is that?   Best ...
Forum Discussion by Kyndby | 28 Aug 2014 | 4 comments
I need a solution I'm evaluating how I can use the Altiris agent (tasks or policies) to run a custom, or 3rd party product, that will search the managed windows clients (Win 7\8) ...
Forum Discussion by Thunder_Chicken | 19 Aug 2014 | 1 comment
I need a solution Hi All We have a number of machines which exceeded total patch management license. Currently, we are replacing old machines and reinstall agent on new ones. So ...
Forum Discussion by telecomvn | 15 Aug 2014 | 1 comment
I need a solution After my vacation our Symantec lincenses expired (30-07) From that point we were not able to open the management console and all clients lost connection to the ...
Forum Discussion by alberto66 | 12 Aug 2014 | 2 comments
I need a solution Hello,   I am trying to troubleshoot a problem here.  Let me provide some background.  I have a lab of 30 HP Prodesk 600's all with the exact same specs.  ...
Forum Discussion by twilsoncwctc | 06 Aug 2014 | 1 comment
I need a solution Hi all, I have tested deploying images with the new deployment solution 7.5. After each client image deployment, I have noticed that the windows license in each ...
Forum Discussion by kevinang | 05 Aug 2014 | 3 comments