Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi. I got 3x Backup Exec 2014 servers with Agents and options installed.   Question. 1. If I buy the ESO, do I need to purchase additional BE 2014 ...
Forum Discussion by pmevalenzuela | 20 Oct 2014 | 0 comments
I need a solution Hi all, My customer have only 3 drive tipology: 1) LTO2 2) LTO3 3) LTO5 They want to add new drive LTO6, are there  some problems about this? for ...
Forum Discussion by Rick80 | 20 Oct 2014 | 4 comments
No I need a solution Do you have to buy licenses for virtual servers on vmware or hyper-v? ...
This issue has been solved
Forum Discussion by paulta | 19 Oct 2014 | 2 comments
I need a solution Hi   I downloaded Ghost trial and have subsquently obtained a licence and am now in possesssion of a 5 user SLF file. However there is no method to load. The ...
Forum Discussion by martinpaul | 16 Oct 2014 | 1 comment
I need a solution I am using Endpoint Protection version 12.1 on 5 servers that are all running Windows Server 2012 Standard.  I received an email saying that my subscription expired on ...
This issue has been solved
Forum Discussion by Tactical-N8 | 13 Oct 2014 | 9 comments
I need a solution Hi, I am running backup exec 2012 and I am having an issue where the licensing is being incorrectly reported by the Symantec Backup Exec License Assessment Tool ...
This issue has been solved
Forum Discussion by Mani102 | 13 Oct 2014 | 4 comments
I need a solution Hi All,   Unable to install SEP How to proceed further. I have SEP_INST log . what to check in that logs. Do I need to check any other logs. I so What to ...
Forum Discussion by farooq | 12 Oct 2014 | 7 comments
I need a solution Hi Regarding licensing of BE 2014 Remote Agent for Windows - does BE license comes with one remote agent included? If i have one media server and two remote ...
This issue has been solved
Forum Discussion by dori_bashan | 12 Oct 2014 | 2 comments
I need a solution Hi Guys, I'm not sure what I'm missing here, I tried to lookp forum but couldn't find a similar issue. I have just installed the Backup Exec 2014. ...
This issue has been solved
Forum Discussion by turexy | 09 Oct 2014 | 2 comments
I need a solution Hi,   The backup is failing with the following error:       Job ended: Friday, September 19, 2014 at 6:37:58 AM Completed status: Failed ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments