Video Screencast Help

Search

Search results

I need a solution I'm looking for some thoughts on where to begin looking for a problem we encountered last night. We're running backups to a Seagate 8TB USB drive using a ...
Forum Discussion by Cletus9000 | 26 Aug 2015 | 3 comments
I need a solution Hi  Here is the envt details BE 15 running on Windows 2012 R2 with the latest patch on the OS and BE Media Server. Vmware ESXi 6 with VM running Windows ...
This issue has been solved
Forum Discussion by jinxnbu | 22 Aug 2015 | 1 comment
I need a solution Our backup jobs start running but then after a while they stop. The monitor says they are still running but the byte counter stops incrementing and the transfer ...
This issue has been solved
Forum Discussion by Fred12 | 21 Aug 2015 | 6 comments
I need a solution Pessoal, Tenho uma dúvida, pois meu backup está passando para uma segunda fita já há uma semana e não sei onde ou quê está fazendo com o que isso aconteça. A ...
Forum Discussion by jonathancaldeira | 17 Aug 2015 | 5 comments
I need a solution Hello, I am runing BE15 FP1 on w2k8R2 platform. I use it to backup VMs and everything is working fine excpet for one particular VM for which the job stay ...
Forum Discussion by ElGringo | 11 Aug 2015 | 5 comments
I do not need a solution (just sharing information) Over the past few weeks I had seen backup performance on a Windows 2012 R2 box with BackupExec 14.1 Rev 1786 go in the toilet. ...
Forum Discussion by ahlbraro | 07 Aug 2015 | 0 comments
I need a solution Hallo Allerseits, ich muss vermehrt feststellen, dass sich die Auftragsrate von einen auf den anderen Tag von fast 2000 MB/min auf unter 1000 MB/min verringert. ...
Forum Discussion by AdminNF | 04 Aug 2015 | 2 comments
I need a solution Some of the numbers listed in the tables for transfer rate seem wrong.  Table 1.6 FCoE  36,000 GB/hr !!! Table 1.7 10GBe  3600 GB/hr Theoretical ...
Forum Discussion by DeadEyedJacks | 31 Jul 2015 | 4 comments
I need a solution I am just curious about this. I am running backup exec 12 on a 2003 server. We had some issues with are old lto4 backup using a quantum superloader 3. We have ...
This issue has been solved
Forum Discussion by Adam L | 29 Jul 2015 | 3 comments
I need a solution I have been trying to improve my job rate on backup jobs. In doing so, I have closely watched as they progress through. When the job is in progress, you can see the ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 20 Jul 2015 | 4 comments