Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution We bought BE14 in the hopes that it would improve the time it takes to complete a job. I was told by our vendor and a Symantec rep that BE14 greatly increased the way ...
Forum Discussion by kennyb | 22 Oct 2014 | 6 comments
I need a solution Hello, This is my first time posting on the Symantec website, I have been search around and have not been able to find the answer I am looking for.  I am lookig at ...
Forum Discussion by license_1edisou... | 17 Oct 2014 | 5 comments
I need a solution Hello everyone! Just did the upgrade from BE 2012 SP4 to BE 2014 SP1. The upgrade process has passed with no problems (no unsupported jobs or other similar stuff). ...
This issue has been solved
Forum Discussion by UFO | 17 Oct 2014 | 5 comments
I need a solution Hi,   The backup is failing with the following error:       Job ended: Friday, September 19, 2014 at 6:37:58 AM Completed status: Failed ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments
I need a solution Hi,   The job is failing with the following error:   Final error: 0xe000fe0b - An operation was attempted on an object that was not opened. Final error ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments
I need a solution I am currently running BE 2014 14.1.1786.0 patched the the latest available updates from LiveUpdate, on Server 2012 Standard. 64GB Ram, Dual Xeon E5-2620 2.00 GHz. ...
This issue has been solved
Forum Discussion by timvan007 | 06 Oct 2014 | 2 comments
I need a solution Hello, We have this problem on another BE2014 server that is keeping the jobs from running without intervention. For the past few days, the Backup Exec server ...
This issue has been solved
Forum Discussion by pxtian | 06 Oct 2014 | 17 comments
I need a solution Hi, I have a single BE server running all latest patches except 2014 SP1. I have two SAS based tape autoloaders connected to a dual port SAS card. One is ...
Forum Discussion by LozBC | 02 Oct 2014 | 7 comments
I need a solution Hi, For our company we have an backup server which has performance troubles. I found that this was due the loads of small images which are backed up. I have been ...
Forum Discussion by Flushed1083 | 01 Oct 2014 | 1 comment
I need a solution I would like to promote CASO environment with BE2014 and I have 3 media servers. Main Site: 1. ServerA backs up 10 SQL servers. 2. ServerB is BE server and ...
This issue has been solved
Forum Discussion by Inventino | 30 Sep 2014 | 8 comments