Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

Hi you guys (and girls) My customer wants to renew his backupsoftware... I tested a trail SSR 2013 and found out that GRT restore for exchange 2010 works but only for emailfolders. Why is it not working for calendar items, contacts and ...
Idea by Rsit | 18 Jan 2015 | 0 comments
I need a solution Hi, is possible restore registry of regedit only with symantec system recovery or only restore files and folders? Hola, es posible restaurar registros de regedito ...
Forum Discussion by n3m3sls | 13 Jan 2015 | 1 comment
I need a solution Hi, The BESR job is failing with the following error: (-- The job failed with the following error: The directory is invalid. What could be the reason ...
Forum Discussion by lanloun | 13 Oct 2014 | 6 comments
I need a solution Hello, We are testing for a few customers the restore procedure for the first time. Those customers have made backups with Symantec System Recovery over the past ...
This issue has been solved
Forum Discussion by Nico van Elteren | 09 Oct 2014 | 12 comments
I need a solution When the services are enabled and running for symantec system recovery 2013, the Exchange 2010 console and powershell (on SBS 2011) no longer starts. it sticks ...
Forum Discussion by slavishrook | 24 Sep 2014 | 7 comments
I need a solution How can I improve off-site copy performance via FTP? Is there any "undocumented" tuning feature or is any RFE required to achive that?  SSR 2013 ...
Forum Discussion by H1ro | 09 Jul 2014 | 7 comments
I need a solution Dell Presicsion 330 Wndows 7 workstation, 3 HD,  with SSR 2011 (because of older CPU) and SEP 2013 client (unmanaged) installed. We have a long historyof ...
Forum Discussion by Bill-F | 18 Apr 2014 | 3 comments
I need a solution 1) I need some second (or 6th) opinions. I'm getting conflicting answers from the off-shore folks. Let's say you back up incrementally, daily, with a ...
This issue has been solved
Forum Discussion by jtburnett | 24 Feb 2014 | 22 comments
I need a solution Hi all, I am going to post this question in the Symantec Endpoint forums as well.  I created a support call today with SEP support . Following is the issue: ...
This issue has been solved
Forum Discussion by CQ | 18 Dec 2013 | 11 comments
I need a solution I create image type backups using Symantec System Recovery 2013 each night on the local machine. The backups run in off hours and are completed by the time I use the ...
Forum Discussion by Polar_Bear | 29 Sep 2013 | 2 comments