Video Screencast Help

Search

Search results

I need a solution It seems like the whole world has gone crazy with TLS enforce requirements.   We have been running with opportunistic TLS for ages, even before Brightmail and ...
Forum Discussion by ANDREY FYODOROV | 09 Apr 2013 | 10 comments
I need a solution Hello everyone. It seems lately everyone has been discovering the magic of TLS as if this is some kind of super new technology or something. And they ...
Forum Discussion by ANDREY FYODOROV | 10 Jan 2013 | 2 comments
I need a solution Hi everyone. All our users are still on Exchange 2007 and we have installed new Exchange 2010 servers. The plan of course is to move users from Exchange 2007 to ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 04 Jan 2013 | 4 comments
I need a solution Hi everyone.   I just wanted to pick everyone's brain about something.   Say we archive a few TB worth of Sharepoint documents and they all get ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 21 May 2012 | 2 comments
I need a solution Hello all. I have a puzzle. SOME, very few archived items never change their icon to archive pending or archive complete. I can tell that they are archived ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 20 Jun 2012 | 22 comments
I need a solution Hi all.   We have been using Brightmail gateway v 9 and Vontu DLP for a long time.  We have Vontu configured with the Reflect option, and on the Brightmail ...
Forum Discussion by ANDREY FYODOROV | 05 Apr 2012 | 0 comments
I need a solution Hi all.   I have some mailboxes (leavers) who got archived a while ago, most their messages became archive pending and then got the "safe" icon. ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 02 Apr 2012 | 9 comments
I need a solution Just wondering what's the max number of Exchange mailboxes you have seen being processed by one EV server. We have some EV servers that archive from Exchange ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 02 Apr 2012 | 8 comments
I need a solution EVDashboard VBScript contains this snippet:     strSQLQuery1 = "SELECT MbxDisplayName AS 'Mailbox'," & _ "ExchangeComputer ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 03 Jul 2011 | 6 comments
I need a solution Hello. I am running Brightmail 9.5. One Contro Center and 4 scanners. All physical machines (8380 CC and 8360 Scanners)   This issue started happening in v ...
Forum Discussion by ANDREY FYODOROV | 18 Apr 2011 | 8 comments