Video Screencast Help

Search

Search results

I need a solution Hello, I'm running BE 15 on Windows Server 2008. I have 2 SQL servers; a production and a test. I made a backup of the production server's SQL databases ...
This issue has been solved
Forum Discussion by CWTokyo | 27 Aug 2015 | 7 comments
I need a solution I backup all system server 2012 R2  ,but every time restore system ,miss HYPERV HD FILE? I create AD , HYPERV guset os windows 7, all os join domain . i use ...
Forum Discussion by michael.wang@jc... | 20 Aug 2015 | 1 comment
I need a solution Hi there, We're attempting to do a restore of some data that is stored on tape. When I run the catalog the backup exec engine is crashing. When I ...
Forum Discussion by Darren.P | 18 Aug 2015 | 6 comments
I need a solution Hi, i need help creating the Disaster Recovery CD with my BE2014. See screenshots: I m not able to get beyond this point where i have to choose the ADK. I hit ...
This issue has been solved
Forum Discussion by Aendni | 18 Aug 2015 | 1 comment
I need a solution I'm considering rolling out the Backup Exec Management Plugin for VMware with the vSphere C# client.  However need to establish the minimum set of permissions ...
This issue has been solved
Forum Discussion by DeadEyedJacks | 17 Aug 2015 | 4 comments
I need a solution Se eu NÃO  marcar a opção de Disaster Recovery e perder meu servidor (único e local) eu consigo recuperar os dados (não o sistema operacional) apenas refazendo a ...
This issue has been solved
Forum Discussion by jonathancaldeira | 11 Aug 2015 | 5 comments
I need a solution Hi, we have a problem with restoring a virtual machine (Hyper-V Windows Server 2012 R2) with deduplication. Restore works only on a copy of one month. Older copies can ...
This issue has been solved
Forum Discussion by mietekszczesniak | 09 Aug 2015 | 2 comments
I need a solution We are testing our Disaster Recovery Plan using BE15. These are the steps that  I made 1. Installed Windows Server 2008 r2 standard (Virtual Machine hosted on a ...
Forum Discussion by lesleyjames | 06 Aug 2015 | 16 comments
I need a solution Hi, We have Symantec Backup Exec SBS 12.5 installed on a Windows server SBS 2011, we also have a Symantec Backup agent for Windows. We would like to move the ...
Forum Discussion by Zed One | 05 Aug 2015 | 6 comments
I need a solution Hi all. We have a issue here, we can make backups without problems, our Exchange 2007 server has 3 databases and there's no problem do make backups. But, we ...
This issue has been solved
Forum Discussion by Day After Day | 04 Aug 2015 | 6 comments