Video Screencast Help

Search

Search results

I need a solution How can I establish (most easily) which tape media is required to restore a resource to last backup? If I drill down to Backup and Restore - Servers - Backup Sets ...
Forum Discussion by Josh-SA | 31 Jul 2014 | 2 comments
i was surprised to find after buying an installing the product on my 2012 r2 machines that i have to do a manual disaster recovery! Come on lets get this fixed. windows 8.1 and   2012 R2 have been out for awhile. I am hoping to see this soon as hotfix or ...
Idea by garysauer | 30 Jul 2014 | 0 comments
I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
Hello Team,   We are using SSR 2013 for almost all our client for backup and recover. We are symantec partner. last week we got new requirement from our client regarding SSR 2013. They want SSR 2013 should be synchronised with Active ...
Idea by chaudharikiran7 | 24 Jul 2014 | 0 comments
I need a solution Hi,   es läuft BEXR 2010 R3 inkl. alle Updates. Wir haben per GRT die PublIc Folder eines SBS 2003 Exchange gesichert. Wir versuchen nun, einige Elemente aus ...
Forum Discussion by heinzelrumpel | 23 Jul 2014 | 2 comments
I need a solution I needed to recover a file today. I plugged in the USB drive from the backup job I needed. I check the storage tab and the drive is empty. I check the drive and there ...
Forum Discussion by Mark Valpreda | 22 Jul 2014 | 2 comments
I need a solution Hello, I´m using Backup Exec 2010 R3 to make backups from a exchange 2003 server with a few users. The backup is a daily full backup from the exchange 2003 ...
Forum Discussion by unixp | 18 Jul 2014 | 6 comments
I need a solution Hi all, Recently i have upgrade my backup exec 2012 from sp3 to sp4 via live update. but why after done that i was not able to use the BE, when i start up it said ...
Forum Discussion by syahrulf | 17 Jul 2014 | 6 comments
I need a solution Hallo, ich habe Symantec BackupExec 2012 auf Windows 2008 R2 mit dem "Agent für Applications and Databases" im Einsatz . Gesichert wird ein Exchange ...
Forum Discussion by nugator | 17 Jul 2014 | 6 comments
I need a solution This is the contiuing odyssey following some autoloader errors which necessitated some firmware updates which caused the autoloader to go MIA which then necessitated a ...
This issue has been solved
Forum Discussion by steve_williams@... | 15 Jul 2014 | 4 comments