Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution We've bought SYMC SYSTEM RECOVERY DESKTOP 2013 and having issue to restore using USB media but have no issue if using DVD. We're trying to backup/restore ...
Forum Discussion by brandon.nguyen | 27 Oct 2014 | 3 comments
I need a solution It has been a long time since I was on here. Everything has been working ok with minumum maintenance being done.  I have been away for awhile and no one has done ...
Forum Discussion by Bakinup | 27 Oct 2014 | 2 comments
I need a solution dear all, its been a while since I last looked into this logs and cannot recall where and what to look for. I need to verify if a system has been restored from ...
Forum Discussion by Delete Image au... | 21 Oct 2014 | 3 comments
I need a solution hi im in a disaster recovery situation , when i want to recovery my files from  system recovery backups,  system recovery need password and i forgot that password. ...
This issue has been solved
Forum Discussion by mgmasterv2 | 27 Sep 2014 | 2 comments
I need a solution Hi. Im doing a restore test for a Microsoft SBS 2011 to a virtual machine every 6 month. Everthing works fine so far. The server on the virtual machine bootet and ...
Forum Discussion by ezu | 26 Sep 2014 | 5 comments
I need a solution Hi  We have given SSR 2013 For Linux edition to a customer. Our sales people didnot notice that this does not support disimmilar hardware.  Now customer wants ...
Forum Discussion by Kamala Kannan M | 22 Sep 2014 | 1 comment
I need a solution I'm Still Having trouble Adding Drivers to SSR 2013 SP2 SRD. The WinPE is 6.3.9600. This means Windows 8.1/Server 2012 correct? I have 2 new workstations, ...
Forum Discussion by PatPatriot55 | 18 Sep 2014 | 1 comment
I need a solution I have a customer running an OS/Citrix application on old Netfinity 7000 severs. He is desperate to find a bit level backup solution as his servers (started with 6 and ...
Forum Discussion by Recovery Man | 10 Sep 2014 | 2 comments
I need a solution Hi,  Hoping somebody can provide some guidance. I have an old PC running XP home.  This computer contains a lot of programs and info that can't be ...
Forum Discussion by drmcgahey | 05 Sep 2014 | 6 comments
I need a solution I've made an image of a DELL PowerEdge T610 running win2K8R2 using SSR2013 SP2. I've restore this image on a DELL PowerEdge T620 using the ...
This issue has been solved
Forum Discussion by Loic michel | 05 Sep 2014 | 13 comments