Video Screencast Help

Search

Search results

I need a solution hi can anybody help me with restoring last active directory server (BDC-2012) from a 6 month old system recovery image. PDC & BDC failed and no recent ...
Forum Discussion by mgmasterv2 | 26 May 2015 | 4 comments
I need a solution Hi. What are the similarities and differences between the following products: 1.   Symantec Ghost Solution Suite v2.5 2.   Symantec Backup Exec 2015 3. ...
This issue has been solved
Forum Discussion by CrVMo | 18 May 2015 | 2 comments
I need a solution After installing Symantec system recovery 2013 R3 Desktop, I tried to make a System recovery disk by starting the wizard. However I get the error message: Failed ...
This issue has been solved
Forum Discussion by Eppie | 14 May 2015 | 9 comments
I need a solution I had to recovery my "C" drive from a few weeks ago.  The problem is that I had created a number of incremental  backup jobs that gone because they were ...
This issue has been solved
Forum Discussion by TenOC | 10 May 2015 | 1 comment
I need a solution I have windows NT workstation 4.0 sp6 and XP, it's already installed in very old hardware , so i want your opinion to take this windows safe and put it in new ...
Forum Discussion by u0ap@yahoo.com | 04 May 2015 | 3 comments
I need a solution I was advised to repost this topic here by Symantec... All I have got left is the external drive, (USB, 1000 GB), containing the backups. I wasn't unduly ...
Forum Discussion by cgaski3 | 24 Apr 2015 | 27 comments
I need a solution All I was testing SSR 2013 R2 on a virtualized Windows 7 workstation.  As the backup destination I added another virtual drive and configured a backup schedule ...
This issue has been solved
Forum Discussion by Dhanushka | 22 Apr 2015 | 2 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 2 comments
I need a solution Hi I tried to covert my physical server(X3650m4 + win2012) to virtual server(hyper-v) by SSR 2013 R2.  The covert process worked, but when the virtual ...
Forum Discussion by alc chris | 30 Mar 2015 | 4 comments
I need a solution Hello @ all, In 2004 I backed up a system with (I suppose) Drive Image 4 by Powerquest, knowing I will have to restore this image some years later. The Software ...
Forum Discussion by errtee | 29 Mar 2015 | 2 comments