Video Screencast Help

Search

Search results

I need a solution we used Netbackup to backup the client.   client is crashed now. we need to restore the enitre data drives, which is 40 TB(which is most critical data).   we ...
Forum Discussion by Bharath Achar | 25 Jul 2014 | 4 comments
I need a solution Hi all, Recently i have upgrade my backup exec 2012 from sp3 to sp4 via live update. but why after done that i was not able to use the BE, when i start up it said ...
Forum Discussion by syahrulf | 17 Jul 2014 | 6 comments
I need a solution Hey guys, I have a bit of a problem and I am hoping someone here can help clear some things up. This is kind of long so here we go...   I am working for an ...
Forum Discussion by Dephloc | 16 Jul 2014 | 5 comments
I need a solution Last time we did a DR test we only had Windows 2003 servers and were not yet at NB 7.5.  We could recover these servers (they were NB clients) with no problem. Now ...
Forum Discussion by sclind | 16 Jul 2014 | 1 comment
A Full Unix/Linux client recovery from a backup image requires setting up a recovery environment on the target client hardware specifically for the activity. Overwriting system files on a running system will cause it to crash and leave it in a non-boot ...
Article by Jaime_Vazquez | 15 Jul 2014 | 0 comments
I need a solution Grüße aus Wien,   kurz zu meiner Infrastruktur:   1x Windows SBS 2011 Standard mit Exchange 2010 SP3 1x BackupExec 2010 R3   Was wird ...
Forum Discussion by Yellowspam | 11 Jul 2014 | 13 comments
I need a solution We are performing a D/R Drill and trying to determine if possible to automate the Master Server installation which runs on Solaris.  Is this possible and if so ...
This issue has been solved
Forum Discussion by timob12 | 10 Jul 2014 | 3 comments
I need a solution I only have a quick question that probably be answered easily.     I am in the process of doing a hardware refresh for the master server in my environment ...
Forum Discussion by David.Bowlby | 08 Jul 2014 | 1 comment
I need a solution Hello Support, I’m in desperate need of help. I will begin with brief explanation of the issue I’m facing and I’m sure one of you geniuses has an answer to this. ...
This issue has been solved
Forum Discussion by Harshad | 07 Jul 2014 | 6 comments
I need a solution I recently had fully encrypted hard disk (Toshiba mq01abd075), operating system (Windows 7 Professional), two partition. C (146 GB) and D (548 GB) and 4 GB Unallocated ...
Forum Discussion by troygaines | 04 Jul 2014 | 0 comments