Video Screencast Help

Search

Search results

I need a solution Hi I am reinstalling my Backup Exec 2010 R2 in a new server. Unfortunately i lost my license key, how can i retrieve my license key for the software? ...
Forum Discussion by Sanooj | 17 Jun 2015 | 3 comments
I need a solution I had to replace the old server running SSR 2013 R2 management solution with a new one. Toghether with this, I also moved the SQL database from an old 2008R2 server to ...
Forum Discussion by giorgiobusoni | 11 Jun 2015 | 0 comments
I need a solution I had to replace the old server running SSR 2013 R2 management solution with a new one. Toghether with this, I also moved the SQL database from an old 2008R2 server to ...
Forum Discussion by giorgiobusoni | 11 Jun 2015 | 4 comments
I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment
Technical Webinar Online Tue, 16 June, 2015 - 1:00 - 2:00 EDT NetX Connect - Remote ...
Event by NetX | 05 Jun 2015 | 4 comments
I need a solution Hi, We have recently moved from WS 2003 to WS2008 for our Altiris Deployment console. Unfortunately the old server was shutdown and all records removed from ...
Forum Discussion by Garshan300 | 03 Jun 2015 | 1 comment
I need a solution Hi I have Storage Foundation 6 Basic running on windows 1008 R2 which has been working flawlessly for years. I received Storage Foundation 7 through windows update ...
Forum Discussion by Roger S Allen | 26 May 2015 | 6 comments
I need a solution A while back, when I upgraded between version 12 versions, I forgot to halt replication as I upgraded one SEPM, prior to upgrading the second SEPM.  Each was running ...
Forum Discussion by GP Rob V | 18 May 2015 | 2 comments
I need a solution How do I manually delete a vault store from SQL? Is there a SQL query for that? Thanks. 1 ...
This issue has been solved
Forum Discussion by Tim Cruise | 13 May 2015 | 4 comments
I need a solution Hello Everyone, I  would like to know regrading netbackup media server. Let me explain you about enviornment 1 - Master server - Solaris - version 7.6.0.1 ...
This issue has been solved
Forum Discussion by rVikas | 12 May 2015 | 8 comments