Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Dec 2014 | 0 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 3 comments
I need a solution Dear All, I have a problem on backup exec. In simple words our setup is 2 server a CASO and a Managed media server. I am using Backup Exec 2010 R3. The DLO ...
Forum Discussion by RHSFC | 18 Dec 2014 | 3 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi, I need to migrate a Enterprise Vault 11 server running on a Windows 2008 R2 server to a Windows 2012 R2 server. Actually we are doing only Exchnage Journal ...
Forum Discussion by Eneko | 17 Dec 2014 | 1 comment
I need a solution I have been trying to make an image and replace a secondary drive with a bigger drive and restore the image to the new drive.  Something that with Ghost or SSR2013 pre ...
Forum Discussion by BJB | 13 Dec 2014 | 6 comments
I need a solution Environment : Veritas NetBackup 7.6.0.2 running on windows 2008. NDMP backup/restore is done for EMC VNX. Issue : While trying to restore the data from the ...
Forum Discussion by harry_85 | 11 Dec 2014 | 3 comments
I need a solution Hello all I just do a restore of a VM to a different ESX overwriting the original VM. Problem: the restored VM on ESX different does not start. and having no ...
Forum Discussion by Lion13 | 05 Dec 2014 | 5 comments
I need a solution I have to decommission my old 5200 which has been hosting two tape libraries used only for monthly tape jobs.  I'm moving the libraries to a new 5230 but was ...
This issue has been solved
Forum Discussion by Stanleyj | 05 Dec 2014 | 1 comment
I need a solution Hello all , I have a requirement to complete and I Would like all of you to give me your suggestions , recommendations to achieve it succuesfully.  Currently ...
Forum Discussion by Outrageous | 04 Dec 2014 | 6 comments