Video Screencast Help

Search

Search results

I need a solution Hello, I am running BE2014 SP2 on a server with Windows 2008R2 Enterprise, with Sharepoint 2013. I tried to restore a complete teamsite from tape. I used ...
Forum Discussion by LuckyLuke | 14 Apr 2015 | 1 comment
I need a solution Hello I'm trying to determine if by using the Netbackup Client 7.1.04, I can backup my Windows 2012 Domain Controllers? The information I've found ...
Forum Discussion by ExchangeFTW | 13 Apr 2015 | 2 comments
I need a solution For Database policy configuration. I know that Default Application will created automatically when creating automatic backup. Now My Question. Do I need to ...
Forum Discussion by RickAndrei | 10 Apr 2015 | 4 comments
I need a solution Hi, Just I want to know that One is customer who have 30 Desktop & laptop computer in their orginzationn,But IT person want to use Symantec Dlo for backup ...
Forum Discussion by support@questas... | 10 Apr 2015 | 1 comment
I need a solution Hello, I have a traget machine that was listed and running backups within Backup Exec 2012. The target machine was removed from the sesrver list and I cannot ...
Forum Discussion by danhicks | 08 Apr 2015 | 2 comments
I need a solution Hello everyone, Working on a demo with Mobility Suite. When trying to install Work Hub on a LG G3 phone running Android 5.0.1 20H, I got the following error: ...
Forum Discussion by haroldvm89 | 27 Mar 2015 | 1 comment
I need a solution We are attempting to set up Sharepoint GRT 2013 backups.  Master is aix 7.1 Netbackup 7.6.0.3  Media Server is Netbackup Appliance 5230 2.6.0.3 Client is Windows 2008 ...
Forum Discussion by bmaro | 26 Mar 2015 | 3 comments
I need a solution I have encrypted my HDD with PGP. Sometime after doing this my touchscreen stopped working. Toshiba says I need the unit back in out of box condition. I created ...
Forum Discussion by CTWL | 25 Mar 2015 | 1 comment
I need a solution Hi All I recently installed NBU 7.6.1. My backups are running except for a few clients that cannot connect. However when I try to restore the all clients cannot ...
Forum Discussion by HeadOffice | 16 Mar 2015 | 3 comments
I need a solution Hello everyone! Just a quick question. Has anybody tested DLO Client for Mac with OSX 10.10? Having a few continues freezes with the client. Mac OS ...
Forum Discussion by haroldvm89 | 16 Mar 2015 | 4 comments