Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello Support, Can I get help with an issue on Backup Exec Appliance not supporting GRT with restores of Server 2012 R2, Exchange 2013, Active Directory, ...
Forum Discussion by Nene | 20 Feb 2015 | 7 comments
I need a solution Hello Support. I tried to move the System Reserved and OS partition to a larger Hard disk using System Recovery. it works well and i get my Backup Exec media ...
Forum Discussion by Nene | 10 Dec 2014 | 3 comments
I need a solution Hi support, I need to confirm if i am restoring an SQL server that was backed up using the SDR on BEWS 2012, will i be required to do any other thing in the SQL? ...
Forum Discussion by Nene | 04 Apr 2013 | 17 comments
I need a solution Hello support, I am now wondering what is wrong with SSR 2011 and dell R710 mass storage drivers. I install windows successfully on the server. but when i need ...
This issue has been solved
Forum Discussion by Nene | 19 Dec 2012 | 15 comments
I need a solution I have 3 servers. All in a Workgroup. Server X and Y are in the HQ, Server Z is at a BO. Server X has SQL. Server Y has BE 2012. Server Z is a DR ...
This issue has been solved
Forum Discussion by Nene | 12 Dec 2012 | 11 comments
I need a solution Hello support, I have an issue with the Backup Exec 2010 R2 I upgraded to R3. It no longer allows me see any resource for backup. I could push the remote ...
This issue has been solved
Forum Discussion by Nene | 18 Jul 2011 | 11 comments
I need a solution Hi support, I need to know what remote agent for Backup Exec 2010 i need for backing up MySQL and Postgre databases on Linux. I don't know about those DBs ...
Forum Discussion by Nene | 24 May 2011 | 4 comments
I need a solution Hello guys, i'm back with my queries as usual. I'm really grateful to all those who have helped in the past. Right now i need your help again. ...
This issue has been solved
Forum Discussion by Nene | 13 Jan 2011 | 18 comments
I need a solution Hello Support, Thanx for all the help i've received in this forum. i really apreciate you all. i really need help now. i have installed BESR 2010 when ...
This issue has been solved
Forum Discussion by Nene | 25 Oct 2010 | 7 comments