Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Running EV 7.5 A user has an Exchange 2007 Mailbox and an associated vault. They have decided they no longer want ANY of the items in their vault and want a ...
This issue has been solved
Forum Discussion by John_F2011 | 02 Apr 2011 | 1 comment
I need a solution Hello We're running EV 7.5 on Windows 2003 servers. Mail system is Exchange 2007 SP2 with Outlook 2007 SP2. I notice that we have issues where users say ...
This issue has been solved
Forum Discussion by John_F2011 | 28 Mar 2011 | 8 comments
I need a solution Running EV 7.5 on Windows 2003. Within Computer Management, I notice there are lots of different EV queues. EV Archive agent admin queue EV Default Admin ...
This issue has been solved
Forum Discussion by John_F2011 | 15 Mar 2011 | 5 comments
I need a solution Hi Running EV 7.5 on Windows 2003. We have lots of users who are saying that items are appearing in the Pending state in their Outlook mailboxes? I mean, that ...
Forum Discussion by John_F2011 | 15 Mar 2011 | 3 comments
I need a solution Hi We're running EV 7.5 with Exchange 2007 SP2 mail system .  If I open Outlook, I can see the EV icons at the top to manually archive items etc. Now ...
Forum Discussion by John_F2011 | 04 Mar 2011 | 1 comment
I need a solution We're running EV 7.5 with Exchange 2007 SP2 mail system. We run nightly Full backups of Exchange mailboxes. No backups of EV. So far, works fine, but I'm ...
This issue has been solved
Forum Discussion by John_F2011 | 24 Feb 2011 | 1 comment
I need a solution Hello We're running EV 7.5 with Exchange 2007 SP2 mail system. Interesting situation... We have a user named Domain\User1. HR needed a restored ...
This issue has been solved
Forum Discussion by John_F2011 | 05 Feb 2011 | 1 comment