Video Screencast Help

Search

Search results

I need a solution We are backing up Exchange 2003 database and mailbox (plan to move to 2010 soon) with Symantec Netbackup 7.5 for many years. Since we get restore, search and hold ...
Forum Discussion by FelixZhou | 22 Jul 2014 | 0 comments
I need a solution Netbackup env. 7.6 (One Netbackup domain) Master server runs as a VM and gets backed up daily incremental and weekly full via VMWare type policy. 4 Media ...
Forum Discussion by maxsven | 22 Jul 2014 | 4 comments
I need a solution Hi All, Is there anyone out there in the community that has developed ANY scripted solution that can manage EMC VMAX snapshots on fiber/block storage? This ...
Forum Discussion by Adrian N | 21 Jul 2014 | 1 comment
I need a solution   Hello,   This week we are doing some tests with microsoft regarding Backup & Restore  of Microsoft Clustered environment.   I installed ...
Forum Discussion by SnirA | 20 Jul 2014 | 7 comments
I need a solution We just received a new shippment of Dell Latitudes E5440 with Windows 8.1.  I'm using 3Com Boot Services for a PXE and TFTP server to use Ghostcast server ...
Forum Discussion by Mads575 | 18 Jul 2014 | 0 comments
I need a solution Running Netbackup 7.5 client on Windows 2008 Server and SQL Server 2008 Standard edition install. Attempting to run a backup using DBBACKEX and it is failing. ...
Forum Discussion by itsonlyme4 | 18 Jul 2014 | 1 comment
I need a solution Exchange DAG 2010 transactional logs truncation not working.   Firstly,Is instant recovery backup same as full backups for Exchange DAG.I need a clarification ...
Forum Discussion by Ayes | 18 Jul 2014 | 9 comments
I need a solution Hello, I´m using Backup Exec 2010 R3 to make backups from a exchange 2003 server with a few users. The backup is a daily full backup from the exchange 2003 ...
Forum Discussion by unixp | 18 Jul 2014 | 1 comment
I need a solution Hello, When the user try to view the archieved email in his outlook , the email lost the advance formatting view like table, only the plain text is in the view. ...
Forum Discussion by jeenokia | 17 Jul 2014 | 1 comment
I need a solution Hi all, Recently i have upgrade my backup exec 2012 from sp3 to sp4 via live update. but why after done that i was not able to use the BE, when i start up it said ...
Forum Discussion by syahrulf | 17 Jul 2014 | 6 comments