Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Is there a way in BE2014 to view the size of a folder prior to the restore? I was hoping I could just right click in the Resource View and look at the properties of ...
This issue has been solved
Forum Discussion by kennyb | 27 Oct 2014 | 4 comments
I need a solution I am running BE2014, upgraded from BE2010. When I try to run reports. I get errors (attachec a snapshot). I opened a case with support and they are telling me it is a ...
Forum Discussion by PD001 | 22 Oct 2014 | 1 comment
I need a solution Hello, I have a problem with reports in Backup Exec 2014 SP1. In the weekly email there is no report attached, no matter if a job failed or not. The report job ...
Forum Discussion by Chris2012 | 21 Oct 2014 | 2 comments
I need a solution Hi. I have a strange issue, I run scheduled reports every day to inform me of what is going on with my backupexec environment. Currently i receive the reports, ...
Forum Discussion by OlsP | 21 Oct 2014 | 7 comments
I need a solution Where within backup exec can you see when a backup of a specific server is scheduled to run, and also a history report from the past 4 weeks to see how many backups ...
Forum Discussion by pn153 | 16 Oct 2014 | 9 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  I have three backup jobs setup to run on a schedule. Within the backup job it is selected to ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 3 comments
I need a solution Hello Team, Recently we have implemented Backup Exec 2014 for our backup solution. The software is running on a Windows Server 2012 R2.   I need to configure ...
Forum Discussion by virtualkannan | 09 Oct 2014 | 3 comments
I need a solution Hi,   The backup is failing with the following error:       Job ended: Friday, September 19, 2014 at 6:37:58 AM Completed status: Failed ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments
I need a solution Hi,   The job is failing with the following error:   Final error: 0xe000fe0b - An operation was attempted on an object that was not opened. Final error ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments
I need a solution I am providing support to a medical practice which is using Backup Exec 2010 R3.  Their previous IT tech configured the utility to send a backup report to a printer ...
Forum Discussion by KCharmatz | 03 Oct 2014 | 1 comment