Video Screencast Help

Search

Search results

I need a solution Hello,   i have build a customized ProcessViewPage. On my Workflow i have set this Page at the SetupProcess Component. All works fine. But now the customer ...
Forum Discussion by breitenborns | 01 Jul 2014 | 1 comment
I need a solution Adding web parts/reports to my Technicans Dashboard. After logging out and back in the report not longer exists. Can you post a screen shot of Can you post a ...
Forum Discussion by thawk | 13 May 2014 | 2 comments
I need a solution I need to create the following reports 1.  Open Tickets - running counts - daily select Categories 2.  Aging Ticket Count - tickets opened 0-2-days, 2-7 days, ...
Forum Discussion by SteveZ | 13 May 2014 | 9 comments
I need a solution Dear All, I needed to create a new report via "Sql Query with Parameters" like the "Incidents by Queue" report and using the same SQL and it ...
This issue has been solved
Forum Discussion by QuietLeni | 08 May 2014 | 6 comments
The knowledge base capabilities that Workflow adds to Servicedesk are reasonably extensive.  In addition to a Bulletin Board Service, FAQ and WIKI capabilities, the functionality to add, approve, and rate articles that are added or moderated is helpful ...
Article by BRING | 06 May 2014 | 0 comments
I need a solution We are currently using the latest Servicedesk solution from ALTIRIS (boss thinks its 7.5 may be higher..). My team had a discussion about the ability to paste ...
Forum Discussion by Chilimac | 17 Apr 2014 | 2 comments
I need a solution Dear All, I have been trying to work out how to set up cube reporting in SD 7.5 because I know that there is the IT Analytics ServiceDesk Pack 7.5 and there is a ...
Forum Discussion by QuietLeni | 11 Apr 2014 | 0 comments
Dear Symantec, I have been reading the "ServiceDesk Pack for Altiris™ IT Analytics 7.5 from Symantec™ User Guide" at the URL below and in it, it starts talking about "ServiceDesk", but then keeps mentioning "Symantec Endpoint ...
Idea by QuietLeni | 04 Apr 2014 | 4 comments
I need a solution Hi all. I have a SD 7.1 SP1 environment where we have discovered tickets without assignments, the assignment webpart is empty. I would like to create a report that ...
This issue has been solved
Forum Discussion by Patrik Rowinski | 28 Mar 2014 | 6 comments
I need a solution Am wondering how one can call servicedesk reports for use in an intranet web site? I have tried a number of methods but can't get just the repoort on its own.  ...
Forum Discussion by smassie | 12 Mar 2014 | 2 comments