Video Screencast Help

Search

Search results

I need a solution On my main management screen the status suddenly became RED and says Security Status - Attention Needed. When I click View Details it opens up but everything ...
Forum Discussion by xchan | 27 Apr 2016 | 5 comments
I need a solution This computer was upgraded to Win10, when install Symantec Endpoint Protection(Small Business Edition) When install untill 70+% percents, Symantec prompt: ...
Forum Discussion by Bernard.Ng | 24 Apr 2016 | 6 comments
I need a solution Dear All, I am trying to install Symantec on remote computer using Client Remote.exe 1 . Finally SEP is installed on server, but the Log show not installed, ...
Forum Discussion by rajesh10888 | 19 Apr 2016 | 3 comments
I need a solution I have two mac computers, I would like to the wether PGP 10.3.2 MP 12  support 10.10 and 10.11 OSX systems?  If yes, will it able to send and receive encrypted ...
Forum Discussion by Dhanesh V | 08 Apr 2016 | 0 comments
Sometimes in case of troubleshooting additional logging is required to investigate an issue, etc so using these tasks you can set appropriate settings of logging and logs files to have them for further research You can always change amount ...
Download by Igor Perevozchikov | 07 Apr 2016 | 0 comments
I need a solution We received a Trojan.Gen.2 virus on one of our SEP clients.  It quarantined the risk and the remediation status was set to "successful - clean security risk ...
This issue has been solved
Forum Discussion by schmutzs | 22 Feb 2016 | 3 comments
I need a solution Click an error below to locate it in the job log   Backup- \\HyperV\D: Storage device "Disk storage 0001" reported an error on a request to ...
This issue has been solved
Forum Discussion by ihajjar | 19 Feb 2016 | 2 comments
I need a solution Hi All, We have synched AD with our SEPM. A day ago , we noticed that the AD synch for the entire domain does work and we get an LDAP error. The weird thing is ...
This issue has been solved
Forum Discussion by ThaveshinP | 16 Feb 2016 | 9 comments
I need a solution Dear Team, We are using DLP 12.5.2  and we have scheduled the daily based Agents Reports which are sent to users but now these are failed due to SMTP connection, ...
Forum Discussion by frank3nstien | 15 Feb 2016 | 4 comments
I need a solution Hi Guys, We had couple of sql reports to find the deskop or laptop hardware details in NS 7.1 and we recently moved to NS 7.5 SP1 version. For some reason the ...
Forum Discussion by Viswa123456 | 31 Jan 2016 | 2 comments