Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Ever since I updated Backup Exec 2014 to SP1 using Liveupdate, my Hyper-V GRT backups fail and I cannot restore individual files. This makes filer server restores ...
Forum Discussion by bdodds1 | 27 Nov 2014 | 5 comments
I need a solution CAS and MMS in the same ip-range, as well as all the servers with agents and servers without agents. MMS discover DCL1, a storage volume provided to several Hyper-Vs ...
This issue has been solved
Forum Discussion by bandit61 | 26 Nov 2014 | 5 comments
I need a solution Guys,   Please see my screenshot.   My backup schedule is as follows:   - Full Friday (be it weekly, monthly or annual) - Daily ...
Forum Discussion by systematic92 | 26 Nov 2014 | 26 comments
I need a solution Hello! After backup configuration for Oracle DB on RedHat Server, I start "Full Backup Job". After successful finish of task (without any error ...
Forum Discussion by GOID | 26 Nov 2014 | 2 comments
I need a solution Dear All,   I have Development environment, with DAG Exchange 2010 running on Windows 2008 (Mailbox, HT, CAS role in 1 server) and Backup Exec 2014 running on ...
Forum Discussion by MSI_iqbal | 26 Nov 2014 | 5 comments
I need a solution Hi, Had 2 jobs on MMS with LTO6 and 2 jobs on CAS with LTO5 and over the weekend 1 job got queued , but no message. So i start to investigate the cause and this is ...
Forum Discussion by bandit61 | 24 Nov 2014 | 9 comments
I need a solution Hi   As stated in the title, i recently upgraded the OS for my media server. To make a long story short, i simply did that because Symantec did not want to ...
This issue has been solved
Forum Discussion by RicohNorway | 23 Nov 2014 | 7 comments
I need a solution I have Backup Exec 2014 installed on a server running Windows Server 2008 R2 on a physical server, now our organization is planning to upgrade the Operating system of ...
Forum Discussion by j jon | 22 Nov 2014 | 2 comments
I need a solution We have one backup server / tape library that is basically spending all the available production time backing up our Exchange stores. We have another server / tape ...
Forum Discussion by BrownsFan76 | 21 Nov 2014 | 1 comment
I need a solution Hi all Im just thinking about a new backup trategy for us. We are on BE 2010 I will do that this way                                        Moth   ...
This issue has been solved
Forum Discussion by mghomer | 21 Nov 2014 | 3 comments