Video Screencast Help

Search

Search results

I need a solution Hi  I have performed restore of VM from production site to DR site. Is there a way to ensure that the UUID of the VM is retained ? Thanks If I am not ...
Forum Discussion by jinxnbu | 29 May 2015 | 2 comments
I need a solution Hi  Below is my setup. Prod Site - BE 2012 , ESXi 5.5 .  DR Site - BE 2012, ESXi 5.5 I am backing up a VM using API in prod site. The VM has 3 disks ...
Forum Discussion by jinxnbu | 28 May 2015 | 1 comment
I need a solution Hello, I use BE2010 R3 in a Win 2k8 VMware 4.0 VM to back up similar VMs using the AVVI through the VCenter. Backup policies perform weekly full and daily ...
Forum Discussion by Sublaner | 28 May 2015 | 3 comments
I need a solution Good morning, I had a questions regarding disaster recovery and how I can restore a server that has been completely decomissioned.  For instance, I do a full ...
Forum Discussion by CalSacITB | 28 May 2015 | 2 comments
I need a solution If you can see on attached imgae that, its possible to look into whole mail database. But when i am trying to look for a specific mail box there is nothing displayed! ...
Forum Discussion by sazzad | 28 May 2015 | 4 comments
I need a solution Hello, We are using BackupExec version 10 Release 3.  We also have an Oracle agent to backup our database instance to tape. Recently, we lost the server that ...
Forum Discussion by prudent_logic | 27 May 2015 | 1 comment
I need a solution Hi We have an old backup of 6 TB that was done as a one-time full backup a few yeras ago and contain 5 lto 5 tapes we used the ADBO when the backup was done ...
Forum Discussion by dori_bashan | 27 May 2015 | 4 comments
I need a solution I can't restore individual mailbox backup exec 2010R2  on windows server 2008R2 with exchnge 2010 i got this Errors Restore- \\server\Microsoft ...
Forum Discussion by AhmedT | 24 May 2015 | 2 comments
I need a solution Hello I have a new server 2008 r2 and for some reason i cant establish a trust to with backup exec 2012 and the server I keep getting an error message Warning: ...
Forum Discussion by desireemm | 22 May 2015 | 2 comments
Please add granular capabilities for Sharepoint 2013 to restore to NTFS partition. You can restore to original location, ot another farm, with no problem, but can't restore to a NTFS partition is not right. Appreciate your prompt response ...
Idea by JOSE123 | 21 May 2015 | 0 comments