Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I have been trying to make an image and replace a secondary drive with a bigger drive and restore the image to the new drive.  Something that with Ghost or SSR2013 pre ...
Forum Discussion by BJB | 13 Dec 2014 | 3 comments
I need a solution Hi Team, My SSR 2013 backup job is successfull but when opened is blank.I was able to open it untill yesterday. The drive is SAN based NTFS formatted  about ...
Forum Discussion by najmulhasan | 11 Dec 2014 | 14 comments
I need a solution I am running my first backup after upgrading to R2.  I had a backup that I created less than a month ago of a lightly used internal drive of under 1TB to an external ...
Forum Discussion by BJB | 29 Nov 2014 | 1 comment
I need a solution hi there, in summary, my only question is this:    does "symantec system recovery 2013 r2" support the recovery to different hardware for windows ...
Forum Discussion by aarone | 26 Nov 2014 | 3 comments
I need a solution Greetings.  I am pretty familiar with SSR2013 having used it since Ghost went away.  However most of my restores have been bare metal bootup restores or file only ...
Forum Discussion by BJB | 23 Nov 2014 | 3 comments
I need a solution Hi all, In need of some help. Basically, we have 2 physical servers. On them, we run 2 virtual machines each. We run 3 versions of Symantec System Recovery ...
Forum Discussion by damiantysoe | 20 Nov 2014 | 1 comment
I need a solution My computer crashed and I can't reinstall it from my backup so I need to make a new installation when my new SSD disk arrives. Do I need to do something so I can ...
This issue has been solved
Forum Discussion by Tonne | 28 Oct 2014 | 5 comments
I need a solution We've bought SYMC SYSTEM RECOVERY DESKTOP 2013 and having issue to restore using USB media but have no issue if using DVD. We're trying to backup/restore ...
Forum Discussion by brandon.nguyen | 27 Oct 2014 | 18 comments
I need a solution I have a Thinkpad T530 and I have several backups taken with SSR 2013. I am trying to restore a complete backup to a new disk but it fails complaining on UEFI/BIOS ...
This issue has been solved
Forum Discussion by mtanneryd | 23 Oct 2014 | 6 comments
I need a solution dear all, its been a while since I last looked into this logs and cannot recall where and what to look for. I need to verify if a system has been restored from ...
Forum Discussion by Delete Image au... | 21 Oct 2014 | 4 comments