Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I have a Thinkpad T530 and I have several backups taken with SSR 2013. I am trying to restore a complete backup to a new disk but it fails complaining on UEFI/BIOS ...
Forum Discussion by mtanneryd | 23 Oct 2014 | 2 comments
I need a solution dear all, its been a while since I last looked into this logs and cannot recall where and what to look for. I need to verify if a system has been restored from ...
Forum Discussion by Delete Image au... | 21 Oct 2014 | 3 comments
I need a solution Hello,   I have a server to restore that has a partition size of 410GB, this partition contains 250GB of data. If i restore my server, can i restore on a ...
Forum Discussion by Nico van Elteren | 17 Oct 2014 | 1 comment
I need a solution Hello,   We are testing for a few customers the restore procedure for the first time. Those customers have made backups with Symantec System Recovery over the ...
This issue has been solved
Forum Discussion by Nico van Elteren | 09 Oct 2014 | 12 comments
I need a solution I am having the issue with Windows Server 2000, I restored the system with Ghost 2003, after restoring, Windows does not boot. I checked internet for solution and find ...
Forum Discussion by maabbas | 01 Oct 2014 | 4 comments
I need a solution Hi everyone.   I used to use Symantec ghost to clone PC's here and then restore to more PC's to join our domain. I would then use Ghost walker to ...
Forum Discussion by Smoulders | 30 Sep 2014 | 3 comments
I need a solution hi im in a disaster recovery situation , when i want to recovery my files from  system recovery backups,  system recovery need password and i forgot that password. ...
This issue has been solved
Forum Discussion by mgmasterv2 | 27 Sep 2014 | 2 comments
I need a solution Hi  We have given SSR 2013 For Linux edition to a customer. Our sales people didnot notice that this does not support disimmilar hardware.  Now customer wants ...
Forum Discussion by Kamala Kannan M | 22 Sep 2014 | 1 comment
I need a solution Dear All, Spec: Windows SBS 2011 as an A/D and Exchange server Outlook 2007 Installed. Symantec System recovery 2013 installed When I go into granular ...
Forum Discussion by dazellerington | 21 Sep 2014 | 4 comments
I need a solution I'm Still Having trouble Adding Drivers to SSR 2013 SP2 SRD. The WinPE is 6.3.9600. This means Windows 8.1/Server 2012 correct? I have 2 new workstations, ...
Forum Discussion by PatPatriot55 | 18 Sep 2014 | 1 comment