Video Screencast Help

Search

Search results

I need a solution hello, having an issue where people move items from imbox (90 day retention) to a retention folder with (1yr retention) the item doesnt take on the new retention, ...
This issue has been solved
Forum Discussion by jpergola329 | 18 Sep 2014 | 3 comments
I need a solution Dear All, The targeted Vault Store is only for Discovery Accelerator (Exchange Journaling).  The customer is not going to search the journaling email. Is there ...
This issue has been solved
Forum Discussion by tony.wu | 16 Sep 2014 | 1 comment
I need a solution We use the flags very much, and all the flagged mails moved to the vault lost the flags. How can we recover those flagged mails ? Regards Ahmad Hi ...
Forum Discussion by Ahmad Abdulhadi | 11 Sep 2014 | 2 comments
I do not need a solution (just sharing information) Hi, I'm puzzled by how much larger the exported pst size from DA in comparison with the exported archive from EV. I exported ...
Forum Discussion by Gentry_38 | 10 Sep 2014 | 5 comments
I need a solution we are using enterprise vault 9 for outlook.  User have reported problems when restored mail from the vault will just drop back into the vault (instead of the ...
Forum Discussion by Violent | 03 Sep 2014 | 1 comment
I need a solution Hi all, Can anyone please let me know if there is a doco on EV 11 for file archiving and BE 2014 Deduplication working together? regards     ...
Forum Discussion by BEI | 31 Aug 2014 | 2 comments
I need a solution Hi I've met the situation when I need to do mass restore of Sharepoint archived items. Amount of items is small enough to bother with 3rd party tools but ...
This issue has been solved
Forum Discussion by Ralfeus | 19 Aug 2014 | 6 comments
I need a solution is there any way to increase the size of this que?   Enterprise Vault Exchange Mailbox task for server queue a6: Requests to update folders with items ...
This issue has been solved
Forum Discussion by jpergola329 | 17 Aug 2014 | 2 comments
I need a solution Hi   I start 500 email restore of one user, 90 % restored but now since 3 dayr the 10 % stay in restoring mode   I start a new bascket for a different ...
Forum Discussion by Andre Grenon | 11 Aug 2014 | 6 comments
I need a solution We are backing up Exchange 2003 database and mailbox (plan to move to 2010 soon) with Symantec Netbackup 7.5 for many years. Since we get restore, search and hold ...
Forum Discussion by FelixZhou | 22 Jul 2014 | 3 comments