Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Display name of mailuser "ABC" will be changed to "Disabled - ABC" after mailbox is no longer used such as 01Jan2013. A situation is a mail ...
Forum Discussion by mis.noble | 13 Jan 2015 | 4 comments
I need a solution Happy New Year Everyone We have had a user return to our company and he had a new account created. This in turn created a new EV account under the same name. The ...
This issue has been solved
Forum Discussion by DarthMaul | 06 Jan 2015 | 10 comments
I need a solution Hello everybody, in our company we are using Enterprise Vault for email archiving according to auditing requirements (no local .pst files allowed anymore). ...
Forum Discussion by NSteglixx | 19 Dec 2014 | 6 comments
I need a solution Hi, I need to migrate a Enterprise Vault 11 server running on a Windows 2008 R2 server to a Windows 2012 R2 server. Actually we are doing only Exchnage Journal ...
This issue has been solved
Forum Discussion by Eneko | 17 Dec 2014 | 1 comment
I need a solution We're doing a number of bulk recalls using FSAUtility. However, I find that the report produced at the end of the recall shows no useful information. It is ...
Forum Discussion by Ravi Bhandari | 16 Dec 2014 | 3 comments
I need a solution Hello all, EV10SP4CHF2 2 sites, Site A and Site B. Mailboxes from Site B have been moved to Site A. Using Move Archive to move archives from Site B to Site A. ...
This issue has been solved
Forum Discussion by GertjanA | 30 Nov 2014 | 3 comments
I need a solution Are there any directions on how I can get a user's PST file uploaded to EVC, in their archive? I found some older forum questions, that had outdated links in ...
This issue has been solved
Forum Discussion by tgill33 | 07 Nov 2014 | 1 comment
I need a solution we are using EVault 9.0.4 with exchange 2007 SP3 RU11 and Outlook 2010. archiveds items can't be opened after being moved from PST to inbox with the below ...
Forum Discussion by Amr Hussein - OBS | 06 Nov 2014 | 5 comments
Hi It appears that the EV Migrator is working well with the BE 2014. I have successfully recovered 200Mb file which has been turned in to a placeholder and migrated to tape for long term archiving. This has only taken 9 min to do.  Not a bad ...
Idea by BEI | 29 Oct 2014 | 0 comments
I need a solution I am trying to restore some files from my Enterprise Vault File System Archive 8.0.4.1991 and I can't get the fsautlity to do anything. Here is what I'm ...
This issue has been solved
Forum Discussion by IT_jam | 23 Oct 2014 | 2 comments