Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution We have a Clearwell system on version 7.1.3 that is clean with no cases. We have a system that is on version 7.1.2 that has all our cases on. I'm looking to ...
Forum Discussion by R.P.R. | 22 Apr 2015 | 0 comments
I need a solution Hi all, Running EV FSA 11.0.1 on Windows 2012R2 with 10GB network, I'm currently restoring 400Gigs of data at what appers to be up to 15MB/per sec to file ...
Forum Discussion by BEI | 21 Apr 2015 | 7 comments
I need a solution Hi guys, i have a theoretical question regarding Restore/Recovery. How to deal with a problem if you have a disaster, and you only have a database backup that ...
Forum Discussion by Pixa | 09 Apr 2015 | 5 comments
I need a solution Hi team.  Our end-users use encryption technology to protect their emails\attachments. Before Journal Report will be archived by EV, original encrypted email ...
Forum Discussion by zubkoff.s | 02 Apr 2015 | 2 comments
I need a solution Hi All, Just wondering what the consensus is regarding this statement in running the FSAUtility.  This is directly out of the EV Utilities Guide. "To run ...
This issue has been solved
Forum Discussion by spark | 30 Mar 2015 | 3 comments
When restoring items through EV Search the folder structure from the destination mailbox's archive is shown. It would be a lot more logical and convenient to see the actual mailbox's folder structure. Best regards, Christopher ...
Idea by Christopher Knörle | 22 Mar 2015 | 0 comments
I need a solution Hi all, Some users have reported that when they try to restore a single file uning the archive icon,  it appers to be restoring multiple files at the same time. ...
Forum Discussion by BEI | 22 Mar 2015 | 4 comments
I need a solution Hi all, When performing a restore from Enterprise Vault Admin Console (Export Archive > Export archives to their original mailboxes) all restored emails end up ...
This issue has been solved
Forum Discussion by _Benny_ | 17 Mar 2015 | 18 comments
I need a solution Hi there, Hopefully someone will be able to help with this, we are moving over to Arcserve UDP for backups, we have left EV until last. Can anyone confirm this ...
This issue has been solved
Forum Discussion by EVGarrison | 16 Mar 2015 | 4 comments
I need a solution Hi Guys This is a more of a hopeful "somebody help" then a request for help!! Basically......a public folder email thats been archived and replace ...
This issue has been solved
Forum Discussion by xgtdec | 12 Mar 2015 | 2 comments