Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi, I have plenty of jobs which were once replicated to a child server which I would need to be able to edit again from the child ns. I have found a link to the ...
Forum Discussion by Stefan S. | 17 Apr 2015 | 1 comment
I need a solution Hello everyone, I'm using WinPE 3 to create and restore images remotely.  I would like to know how it could be possible to cancel the auto reboot that ...
Forum Discussion by Notsu | 09 Apr 2015 | 4 comments
Selecting image in the Deploy Image and Restore BackUp Image tasks is not working well when you have a large amount of images to select from. The dropdownbox is not very useful when you must select amongst many images so the best option is to use ...
Idea by epkpej | 07 Apr 2015 | 1 comment
I need a solution Hello, I am trying to use the Ghost Solution Suite (2.5.1) to create an image backup image of a 32-bit Windows 7 installation, and then restore it.  I have the ...
Forum Discussion by prelic | 30 Mar 2015 | 1 comment
I need a solution I'm trying to clone a FreeBSD 10 drive with a GPT partition and the FS is UFS.  I'm doing this on a Dell PowerEdge server with a H730 PERC. The problem ...
Forum Discussion by dmaximoff | 12 Mar 2015 | 6 comments
I do not need a solution (just sharing information) Hi, I want to support my project for whatever will happen, anyone knows how to create a backup of my project and as it should restore ...
Forum Discussion by Estefania Rdz | 19 Feb 2015 | 1 comment
I need a solution I understand there are alot of questions and answers out there on this. I am currently trying to restore an image that I had already created on a HPZ230 machine. I PXE ...
Forum Discussion by sschattner | 18 Feb 2015 | 2 comments
I need a solution Hi,   We have some servers running hyper-v however the previous administrator took wayyy too many snapshots on the hyper-v and i do not know if some of them ...
Forum Discussion by andy-ng | 15 Feb 2015 | 1 comment
I need a solution Hi, I received an Error message after restoring image. I created Disk to Image via the Ghost64bit v11.4.1 (With Ghost Default Flags). Then I boot up from ...
Forum Discussion by Server1234 | 11 Jan 2015 | 4 comments
There are various things that can cause issues with image deployment in Deployment Solution 6.9, many of which may require lengthy troubleshooting. Sometimes, time is not a luxury an imaging administrator can afford. A "tried and true" method ...
Article by Randall Newnham | 07 Jan 2015 | 0 comments