Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I do not need a solution (just sharing information) I'm thinking about getting a 5230 appliance with 40TB config to replace the traditional tapes.   Does anybody know the logical ...
Forum Discussion by HankC | 19 Dec 2014 | 0 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 1 comment
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi, I need to migrate a Enterprise Vault 11 server running on a Windows 2008 R2 server to a Windows 2012 R2 server. Actually we are doing only Exchnage Journal ...
Forum Discussion by Eneko | 17 Dec 2014 | 1 comment
I need a solution Hi everyone , i need help . Server os: window server 2008 r2. Backup version : 7.5.0.6 Backup selection :All_local_drive  Backup type :Full backup ...
Forum Discussion by RaghavAneja | 16 Dec 2014 | 3 comments
I need a solution Hello, Please can anyone help answer a simple question I am having trouble gettig the answer to. Does Backup Exec 2014 support Exchange 2003 SP2 GRT Backups ...
This issue has been solved
Forum Discussion by Robiom | 16 Dec 2014 | 2 comments
I need a solution Hi All, One of my clients wants to purchase BE 2014 Server license + Symantec Desktop & Laptops option; He wanted a confirmation that BE 2014 has the ...
This issue has been solved
Forum Discussion by Shwin23 | 16 Dec 2014 | 3 comments
I need a solution hi i need a solution, we are using backup exec 2012 for backing up sharepoint 2010. my question is how do we do a restore to a redirected server. what conditions ...
Forum Discussion by Phizzo | 15 Dec 2014 | 2 comments
I need a solution I am having an issue with a restore I am attempting. We backed up a mount on a Linux box that was about 780GB. Because of our storage, I put this to tape. I am ...
Forum Discussion by smwoodcrafts | 15 Dec 2014 | 12 comments
I need a solution I have been trying to make an image and replace a secondary drive with a bigger drive and restore the image to the new drive.  Something that with Ghost or SSR2013 pre ...
Forum Discussion by BJB | 13 Dec 2014 | 3 comments