Video Screencast Help

Search

Search results

I need a solution Hello... Just want to ask you... I am running Symantec SBE 12.1 and i am looking on Symantec EE, can i upgrad my from SBE to EE without losing any thing and ...
Forum Discussion by waelhilal | 01 Jul 2015 | 2 comments
I need a solution Hi ! We have archived the files in Windows Server 2008R2. The files with extension .html are broken ! When we copy or consult the file, this is blank or ...
Forum Discussion by brunosousasf | 30 Jun 2015 | 6 comments
I need a solution I have Backup Exec 15 on WinServer 2012 R2, running Exchange2010 on VMWare 5.5 I have 1 CAS and and a DAG on 2 seperate servers (3 servers in total) I'm ...
Forum Discussion by BennyMann | 11 Jun 2015 | 1 comment
I need a solution We have rebuilt our Windows 2012 servers hosting SQL 2012 server. SQL has been installed and configured on cluster and is now online. Disk resources are also ...
Forum Discussion by jeff_menil | 10 Jun 2015 | 3 comments
I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment
I need a solution Hi guys, I'm trying to do a restore and it just won't let me, keeps giving me the error after about 10 secs everytime; " ...
Forum Discussion by james.richardson | 04 Jun 2015 | 7 comments
I need a solution Hi, We have recently moved from WS 2003 to WS2008 for our Altiris Deployment console. Unfortunately the old server was shutdown and all records removed from ...
Forum Discussion by Garshan300 | 03 Jun 2015 | 1 comment
I need a solution Dear all. I had a spontaneous failure on my work laptop contaning critical professinal data: Windows boot Manager inviting my to "repair your computer". ...
Forum Discussion by Phil Bov | 03 Jun 2015 | 1 comment
I need a solution Hi all ; i have the below environment : * Master server Hostname: Netbackup-bck , Solaris 10 * Media servers :      1- Oracle RAC Servers :         ...
This issue has been solved
Forum Discussion by Deyaa | 26 May 2015 | 8 comments
I need a solution Hello I have a new server 2008 r2 and for some reason i cant establish a trust to with backup exec 2012 and the server I keep getting an error message Warning: ...
Forum Discussion by desireemm | 22 May 2015 | 4 comments