Video Screencast Help

Search

Search results

I need a solution I'm working on planning a BE2012 install to replace our aging BE2010 system and I'm having an issue restoring data from a BE2010 backup. Here's the ...
Forum Discussion by Matt12345 | 15 Apr 2014 | 2 comments
I need a solution Hi, I have enable deduplication option on my installation of Backup Exec 2012, i use this option whit storage iscsi (nas qnap). I have a question, that ...
This issue has been solved
Forum Discussion by Fabio3S | 09 Apr 2014 | 1 comment
I need a solution Hi community I've some backup of Vmware VMs with Backup Exec 2012 Appliance, now i need to restore in another different server, the restore process finish ...
Forum Discussion by hhoyos | 20 Mar 2014 | 5 comments
I need a solution Im trying to make a disasterrecovery test of some Hyper-V servers. Ive installed a new server and catalogged the tapes, tried to restore some VM's from different ...
Forum Discussion by Hansen | 20 Mar 2014 | 2 comments
I need a solution Hello My BMR restore failed with status 2808. I have changed MAC address to match with the new one and started boot with SRT image to target VMware. I try to find ...
Forum Discussion by yotsapat | 19 Mar 2014 | 1 comment
I need a solution Hello, We are backing up our Oracle servers running on Windows 2008 using BMR (Netbackup 7.5 5230 appliance).  The policy type is MS Windows and the selection list ...
Forum Discussion by arctics2 | 13 Mar 2014 | 6 comments
I need a solution Hello I had a problems with system state restore. It always end with status 2808. This is the process status. Colud someone help me?   3/13/2014 ...
Forum Discussion by yotsapat | 14 Mar 2014 | 1 comment
I need a solution Dears, I'm using Hyper-V 2012 for possible negotiation and have some questions.   1) Netbackup 7.5 or 7.6 is compatible with Windows 2012 Server R2? ...
Forum Discussion by Matheus Sanches | 11 Mar 2014 | 4 comments
I need a solution I recently faced having to try to restore the contents of a failed server to another machine and came up against a problem. The replacement hardware was completely ...
Forum Discussion by Onieda | 07 Mar 2014 | 6 comments
I need a solution Master Server: 7.5.0.6 Windows 2008 R2 64 bit Standard   Media Server: 7.5.0.6 Windows 2008 R2 64 bit Standard   Exchange 2010 Windows 2008 ...
This issue has been solved
Forum Discussion by jpichardo | 26 Feb 2014 | 5 comments