Video Screencast Help

Search

Search results

I need a solution Hello, I've setup on my backup system to exclude certain files Via Manage Selections\Excludes and its been working fine but all of a sudden its stopped ...
This issue has been solved
Forum Discussion by ltjimster | 17 Jan 2012 | 26 comments
I need a solution Hello, Even though i'm not turning on the AOFO feature on my backup jobs, it still takes snapshots of backups instead of just doing a full backup when I get ...
This issue has been solved
Forum Discussion by ltjimster | 23 Nov 2011 | 24 comments
I need a solution Hello guys, I'm trying to restore files for students work but i'm getting a lot where there isnt anything on the backup to restore with and the backup ...
This issue has been solved
Forum Discussion by ltjimster | 12 May 2011 | 28 comments
I need a solution Hello, I'm getting this message Backup - \\servername\System?State   VSS Snapshot warning. File c:\program files (x86)\microsoft sql ...
This issue has been solved
Forum Discussion by ltjimster | 04 Feb 2011 | 13 comments
I need a solution Hello,   I'm wanting to use a Windows 2008 Server 64bit R2 to boot and install an image of Windows 7 64Bit in network PC's on site, like when you use ...
This issue has been solved
Forum Discussion by ltjimster | 25 Jan 2011 | 4 comments
I need a solution Hi guys, I'm gettting this error on 1 of 2 backup servers when trying to start the services; Starting Backup Exec Agent Browser on SERVERNAME . ...
This issue has been solved
Forum Discussion by ltjimster | 12 Jan 2011 | 9 comments
I need a solution Hi guys, I'm getting really annoyed with my one particular B2D folders, it won't show the media inside the folder because the media is offline but ...
This issue has been solved
Forum Discussion by ltjimster | 13 Sep 2010 | 10 comments
I need a solution Hi guys, I'm trying to boot up a computer suite with a USB pen and there all saying Bootmgr.exe is missing, Press ALT+CTRL+DEL to restart. I dont know ...
Forum Discussion by ltjimster | 12 Aug 2010 | 4 comments
I need a solution hi guys, I'm trying to redirect all our teachers folders from the backup to restore to another server, the directory on the orignal one was ...
Forum Discussion by ltjimster | 06 Aug 2010 | 6 comments