Video Screencast Help

Search

Search results

I need a solution Hello, I encountered a problem concerning Windows Server 2012 Standard and Symantec Backup Exec 2014. Problems started when I installed Microsoft Security Update ...
Forum Discussion by Sk3li | 10 Sep 2014 | 2 comments
I need a solution Hello    I have a little problem with Backup exec remote agent. The agents needs updating so I run the update but it didn`t complete. It shows that some ...
Forum Discussion by AndrejD | 05 Sep 2014 | 9 comments
I need a solution Hi can somebody can share me the procedure of downgrading BE 2014 to BE 2010R3.     Thanks in advance     Regards Akshay Nandanwar ...
This issue has been solved
Forum Discussion by akshaynandanwar | 25 Aug 2014 | 2 comments
I need a solution Hi all, we are running BE 2010 R2 under Server 2003. Unfortunatly the server is broken now. So I have to migrade to a new one with Server 2008R2. I done it ...
Forum Discussion by mghomer | 21 Aug 2014 | 1 comment
I need a solution I started managing a server that has an old copy of Backup Exec V12.0 I could never get console to work. I did an uninstall by add/remove but it did nothing. ...
This issue has been solved
Forum Discussion by Shutech | 28 Jul 2014 | 2 comments
I need a solution I have just recently installed BEWS 2014. The upgrade from 2010R3 was a failure so I removed and installed 2014 fresh. I now have 2 agent components in Trial mode ...
Forum Discussion by Joel@IBS | 24 Jul 2014 | 1 comment
I need a solution hello We use Symantec Backup Exec 2012 in Windows Server 2008 R2 Standard, from yesterday i'm rying to install Backup Exec 2014, however no luck, at the ...
Forum Discussion by Gela Tskitishvili | 02 Jul 2014 | 10 comments
I need a solution We are currently running BE 2010 R3 on a Server 2008 machine, with Exchange 2003 running on Server 2003.  We will be migrating to Exchange 2010 on a Server 2012 ...
This issue has been solved
Forum Discussion by Leon Baradat | 26 Jun 2014 | 4 comments
I need a solution Afternoon all, I have an issue with a customer which is driving me demented. They have BE 2010 R2 SBS edition running on a Windows SBS 2008 server; it generally ...
Forum Discussion by FSL | 26 Jun 2014 | 9 comments
I need a solution Dear all, I am using Symantec Backup Exec 2012 to back up about 65 different servers, there is just one (actually two but lets focus on this one) I am having ...
This issue has been solved
Forum Discussion by Notlupus | 17 Jun 2014 | 7 comments