Video Screencast Help

Search

Search results

I need a solution Hello, I have a Backup Exec 2014 SP2 on Server Windows 2012 R2,deduplicated data back up on a NAS through iSCSI. Backup Exec media server crash all the time, i ...
This issue has been solved
Forum Discussion by jba | 25 Mar 2015 | 3 comments
I need a solution hi guys, We have a issue with BE 2014,there is one job is failed due this error  " An error occurred during the snapshot cleanup, or could not locate a ...
Forum Discussion by shaabin | 16 Mar 2015 | 2 comments
I need a solution Hi guys.,   I have a problem with BE 2014 "The configuration of Tape and job failed because ask to insert Over writable media but the media sets have ...
This issue has been solved
Forum Discussion by shaabin | 15 Mar 2015 | 3 comments
I need a solution Can I safely delete the contents of the 'downloads' directory located under C:\ProgramData\Symantec\LiveUpdate\Downloads\? I assume this folder is ...
This issue has been solved
Forum Discussion by LMG | 23 Feb 2015 | 3 comments
I need a solution Hi all, i have upgradet my old 12.5 BE Server to BE2010. Lets called this server BE-2 We have an other BE2010 in an other location. Let's called this one ...
This issue has been solved
Forum Discussion by mghomer | 10 Feb 2015 | 3 comments
I need a solution I have BE 2012 installed and it's using disk storage (nas connected via iscsi) with dedup enabled (data stored in D:\BackupExecDeduplicationStorageFolder). ...
This issue has been solved
Forum Discussion by Demz | 03 Feb 2015 | 9 comments
I need a solution Hi everyone ! On a Windows 2008 Server R2, vCenter Server (a component of VMware vSphere) has been installed with SQL Server 2008 Express (for vCenter database). ...
Forum Discussion by JackT | 02 Feb 2015 | 9 comments
I need a solution Hi there, I've been working with support to convert an MMS into an LMS (for testing purposes).  I cannot recall how many times I've uninstalled and ...
Forum Discussion by Codders | 02 Feb 2015 | 6 comments
I need a solution Hi all. im migrating from Backup Exec 2010 to version 2014. When i install version 2014, gives me an sql error, of SQL SETIINGS INTERNAL FATAL and it fails, for that i ...
This issue has been solved
Forum Discussion by DRMERLA | 15 Jan 2015 | 6 comments
I need a solution Hello All, We are currently facing challenges in uninstalling Symantec Backup Exec 12 for Windows servers on Windows server 2003. is there a tool available like ...
Forum Discussion by Kannan Govindasamy | 12 Jan 2015 | 1 comment