Video Screencast Help

Search

Search results

I need a solution Is there any way to convert a base of computers with SEP Small Business Edition v 12.1.2015.2015 from managed to unmanaged clients? The SEPM these were pointed to ...
Forum Discussion by JonR-PA | 13 Feb 2015 | 3 comments
I need a solution We are currently running SEPM Small Business Edition 12.1.5 that we upgraded from 12.1.4 and I've been looking for a way to remove old install packages as ...
Forum Discussion by jonathanwash | 12 Feb 2015 | 2 comments
I need a solution При установке SEP 12.1.5 c помощью SEP Manager выбираю параметр "Автоматически удалить существующее программное обеспечение безопасности". После чего клиент ...
Forum Discussion by v.katruk | 23 Jan 2015 | 10 comments
How to move SEPM from C drive to x drive :  The best course of action in this situation would be to run a disaster recovery on the SEPM, and reinstall SEPM directly on another drive.  Here are the steps for your reference: 1. Disaster ...
Article by Amit.eu | 05 Dec 2014 | 0 comments
I need a solution We have been working with DELL and they state our problem with performance issues on our 3mo old server could be related to Symantec Endpoint Protection. DELL stated ...
Forum Discussion by 3s1k | 21 Oct 2014 | 6 comments
I need a solution Guys, We have installed a client package on a Terminal Server(2012 r2) and have noticed after the installation is complete that Windows loses its activation. We ...
This issue has been solved
Forum Discussion by rishthesecond | 10 Sep 2014 | 8 comments
I need a solution Hello I have the latest SEPM install 12.1.4. I cant for the life of me figure out where to set the uninstall password for clients. I have been banging my head against ...
Forum Discussion by Hydra812 | 18 Apr 2014 | 5 comments
I need a solution I will be decomissioning the current SAV parent server, which has SAV, SSC and AMS. I have not removed any of these yet because when I have done so in the past ...
This issue has been solved
Forum Discussion by The Conquistador | 10 Mar 2014 | 16 comments
I need a solution When my daughter opens Internet Explorer 10, she is directed, or maybe the term is redirected, to www.portaldosites.com. I have tried to redo the home page, ...
Forum Discussion by Logger | 25 Jan 2014 | 2 comments
I need a solution What is the difference between SEPPrep and AppRemover found the in the SEP 12.1.4 deployment package? (I see taht SEPprep is officially targeted for SEP 11.x) We ...
This issue has been solved
Forum Discussion by florin.d | 17 Jan 2014 | 4 comments