Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I installed Symantec Encryption Desktop 10.3.2 in a SATELLITE L15W-B1302 laptop/tablet.  After  boot the laptop keyboard is disable and I am unable to type the ...
This issue has been solved
Forum Discussion by rg_rand | 17 Apr 2015 | 1 comment
I need a solution Hi All, I have our old backup environment - running Netbackup 6.5.5, on a windows 2003 server. Due to an EOL project, this server will need to be decommissioned ...
Forum Discussion by stwali005 | 15 Apr 2015 | 2 comments
I need a solution Hello there, I'm my company we've got several installations of SEP 12.1.4100.4126.105, for which the home folder is C:\Program Files\Symantec\Symantec ...
Forum Discussion by matisalimba | 31 Mar 2015 | 3 comments
I need a solution Hello, I have a Backup Exec 2014 SP2 on Server Windows 2012 R2,deduplicated data back up on a NAS through iSCSI. Backup Exec media server crash all the time, i ...
This issue has been solved
Forum Discussion by jba | 25 Mar 2015 | 3 comments
The version numbers of several products (including Symantec Products) are not up to date! Ex. NetBackup Appliance does not go higher than v2.6.0.3 and we are already on v2.6.1 (and v2.6.1.1 is upcomning) Ex. NetBackup does not go higer than ...
Idea by rblaas | 25 Feb 2015 | 0 comments
It would be nice if the SEPM console could remotely remove trouble SEP clients, clients where the definitions have become corrupt, or something has happened that will not allow re-insatllation of SEP. Hello Dan, There is a work Hello Dan, ...
Idea by dan43 | 24 Feb 2015 | 1 comment
I need a solution Is there any way to convert a base of computers with SEP Small Business Edition v 12.1.2015.2015 from managed to unmanaged clients? The SEPM these were pointed to ...
Forum Discussion by JonR-PA | 13 Feb 2015 | 3 comments
I need a solution Hi all, i have upgradet my old 12.5 BE Server to BE2010. Lets called this server BE-2 We have an other BE2010 in an other location. Let's called this one ...
This issue has been solved
Forum Discussion by mghomer | 10 Feb 2015 | 3 comments
I need a solution Dears , iam bulding a new server for my SEPM 11 , i have followed the steps in this document http://www.symantec.com/business/support/index?pag... , ...
Forum Discussion by mohamed.elkhatib | 09 Feb 2015 | 12 comments
I need a solution i ran across a lenovo laptop at the pawnshop today and could not pass up the $40 pricetag it had on it. I saw that it had Symantec PGP Desktop on it when i tried to ...
Forum Discussion by rstout01 | 05 Feb 2015 | 3 comments