Video Screencast Help

Search

Search results

I do not need a solution (just sharing information) Hello all, I have had a long term vision to use SWV(SWS) .xpf/.xpa packages delivered to all of my endpoint devices within my ...
Forum Discussion by PatrikN | 26 May 2015 | 0 comments
Hello all, I noticed that if you have a GROUP A which is provisioned for a specific application and you have a GROUP B which is a member of GROUP A (so all memebers of GROUP B are also provisioned for that application) and you look up group ...
Idea by Peter Sevcik | 16 Apr 2015 | 0 comments
Create a package/version level UnInstall Now button on the server. Allow more granularity for the Uninstall on Expiry option. Allow by hour and minute, not just day. (Endpoint Virtualization, Workspace Streaming, Workspace ...
Idea by da2125@att.com | 20 Mar 2015 | 0 comments
Hello guys, recently I dealt with the situation which brought up an idea which could you perhaps include in feature releases of Symantec Workspace Virtualization. Situation: On Symantec Workspace Streaming console on user/group provisioning ...
Idea by Peter Sevcik | 18 Feb 2015 | 1 comment
I need a solution I have SVW 7.5.770 and virtualized IE8. On local PC with Windows 7 x86 I have default browser IE9. IE8 and IE9 are working correct. But when I try to open link ...
This issue has been solved
Forum Discussion by Jacek Lenart | 16 Feb 2015 | 3 comments
I need a solution Hello ! I have virtualized an application who help user to find informations on our cars. So when I activate the application it work fine, but when I try to ...
Forum Discussion by Memba | 13 Feb 2015 | 3 comments
Provide an easier, more automated way to Enable packages on FE's when moving to/from, or adding to Server Groups; instead of having to manually Enable each package and package version separately. Suggest you create a different interface and have ...
Idea by da2125@att.com | 06 Feb 2015 | 0 comments
I need a solution Hi, In SWS 7.5. we observed that the application is getting streamed to the client machine, but could not find the option to delete\uninstall application from ...
Forum Discussion by Rachna | 18 Nov 2014 | 2 comments
I need a solution Hi Guys,  I need to know more information about SVS in altiris. I want the correct document for creating virtual appliactions using SVS. Thanks for Your ...
Forum Discussion by gp24.aps | 17 Nov 2014 | 1 comment
I need a solution I have deleted all the layer entries in the SWV admin by mistake. However, the files are all remaining under the "virtual" store (FSLRDR). Is it possible ...
Forum Discussion by vde | 10 Nov 2014 | 1 comment