Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution I have little different kind of situation compared to what was described here: ...
Forum Discussion by dss_thinktank | 30 Jan 2015 | 3 comments
I need a solution I keep running into the same issue where BE2014 will error out when it reaches vCenter in the VM backup scheme. I get the following messages whether BE is backing ...
Forum Discussion by kennyb | 29 Jan 2015 | 3 comments
I need a solution Hi, I'm planning to install Backup Exec 2014 to my environment. Currently I have single physical server with Windows Server 2012 (Hyper-V host) and it's ...
This issue has been solved
Forum Discussion by Demz | 27 Jan 2015 | 7 comments
I need a solution Hallo,  ich habe den vmware VSS Support über die Programminstallation entfernt.  Ich finde auch in der Regestry und im Programmordner wie in TECH129864 ...
Forum Discussion by Max_NK | 26 Jan 2015 | 7 comments
Currently running Backup Exec 2014 SP2 on Microsoft Server 2008 R2 Enterprise. This is primarily an issue with how backup sizes are displayed in the Backup Exec console for VMs (from VMware vSphere 5.1). After talking to tech support, the only way to ...
Idea by dsteeves | 20 Jan 2015 | 0 comments
I need a solution We have a server 2008 machine which is a DC and running Exchange (I'm aware this is poor practice, it's inherited). I've been backing it up using Backup ...
Forum Discussion by Brian G. Shacklett | 20 Jan 2015 | 7 comments
I need a solution Hallo, i try to setup our backup for our VM. We have 3x VM in Cluster. I can select all VM. When I expand all Files I cant find the second HDD from one VM ...
Forum Discussion by Spiros K. | 19 Jan 2015 | 0 comments
I need a solution Hello I am trying to backup Windows Server 2008 R2 server and convert to a HyperV virtual machine. Backup process is completing successfully, but when it starts ...
Forum Discussion by damz | 18 Jan 2015 | 5 comments
I need a solution Hi all, We have a weekly job to snapshot all of our vm machines (vm center 5.5, build 1750787). We just moved to a new fresh install backup server: Backupexec ...
Forum Discussion by ComdaIT | 17 Jan 2015 | 4 comments
I need a solution I've been looking through technical document for a couple days and I'm either not seeing or not understanding some technical details concerning VMWare ...
Forum Discussion by Thernlund | 16 Jan 2015 | 3 comments