Video Screencast Help

Search

Search results

Hello All, Many thanks for attending last weeks webcast on Symantec Workspace Virtualization and Streaming with a review/recap on 7.5 and a Preview into what is coming in the upcoming release of 7.5 SP1.  I was very excited to see well over 100+ ...
Article by Joseph_Carson | 25 Mar 2014 | 0 comments
I need a solution Good Day, I have many VPN Client software packages I am required to create.  After a few days of attemps I use the default template and create a package for Cisco ...
Forum Discussion by kyle77 | 24 Mar 2014 | 5 comments
I need a solution We are currently packaging on this tool + target build is Japanese. We are facing n number of errors, random behaviours, no support from symantec support site. ...
Forum Discussion by madformsi1 | 21 Mar 2014 | 16 comments
I need a solution Altiris' Symantec Workspace Virtualization (SWV) agent and Windows 7 with IE6 I am working on virtualizing IE6 for our Windows 7 clients using the ...
Forum Discussion by jms97 | 19 Mar 2014 | 2 comments
I need a solution Hey there,   I'm wondering if there is someone out there, who can help me with a special issue which we have. We are looking into SWS and application ...
Forum Discussion by AMiiMA | 18 Mar 2014 | 1 comment
I need a solution Hi, Does anyone know if there is an issue with the Browser Selecion Tool and the Symantec Workspace Virtualization Agent 7.5.522? When I am trying to install the ...
Forum Discussion by Stefan S. | 05 Mar 2014 | 2 comments
I need a solution I have a Win 7 64 bit vm. I have installed Symantec Workspace Virtualization 64 bit version 7.5.522. I am trying to create a new layer & install Office ...
Forum Discussion by Viraj Ajgaonkar | 04 Mar 2014 | 11 comments
I need a solution Hi Does anyone know if Workspace virtualization agent works with windows 8.1 and if so what version agent  ? I've installed our current version 6.4.1346 which ...
This issue has been solved
Forum Discussion by carlsson | 17 Feb 2014 | 2 comments
I need a solution Hey guys, Has anyone successfully virtualized IE10 using WVC 6.1 SP8(Possibly 7.5)? We have IE 8 installed natively as a part of OS (Win7 x86). I have tried to ...
Forum Discussion by Peter Sevcik | 10 Feb 2014 | 8 comments
I need a solution We use SCEP (Forefront) Microsofts AntiVirus product to manage AV in our envrionment.  Since mid December, all our dat files fail if we have any layer active.  If we ...
Forum Discussion by JJV | 31 Dec 2013 | 2 comments