Video Screencast Help

Search

Search results

I need a solution We are a looking for a way to host our Symantec Encryption Management server in Microsoft's Azure cloud platform.  This is largely for disaster recovery ...
Forum Discussion by madendevr | 25 Aug 2015 | 1 comment
I need a solution We just purchased and installed the Symantec mail security 7.5 in our Exchange 2013 environment, just a question regarding the license, we already installed the ...
Forum Discussion by Boyet | 24 Aug 2015 | 0 comments
I need a solution I just tested to install SED 10.3.2 MP9 on both a Win 8.1 and Win2012 R2 VM. The boot login screen is extremely slow, meaning I have to repeatedly enter each letter ...
Forum Discussion by xcom3 | 24 Aug 2015 | 2 comments
I need a solution Is it common for the SEP Client Installer (12.1.6) to drop any VMware console sessions when installing? I had to back out of the my VMware client software and reload ...
Forum Discussion by RivCentreIT | 17 Aug 2015 | 3 comments
I need a solution Hello Guys, I need some help for regarding USB blocking through SEPM 12.1.6 server. MY Demands.. * I need completed usb blocking Exclude :Phone ...
Forum Discussion by shaabin | 16 Aug 2015 | 7 comments
I need a solution I recently upgraded my Security Virtual Appliance from 12.1.2 to 12.1.5.  My new 12.1.5 SVA’s show up in SEPM in the Monitors section as “online”, but my old 12.1.2 ...
This issue has been solved
Forum Discussion by Phil Tse | 12 Aug 2015 | 2 comments
I need a solution SEMS is yet to be certified for use on VMWare 6, but we're looking to attempt it as we need to migrate SEMS from the physical server we currently use it on. Has ...
Forum Discussion by Judgecal | 31 Jul 2015 | 2 comments
I need a solution We recently deployed Symantec Messaging Gateway 10.5.4-4 and tried to use the VMXNET3 network driver which provides superier performance in a VMWare virtual ...
Forum Discussion by Jon W. | 16 Jul 2015 | 0 comments
I need a solution Hello, all, The goal is to have Encryption Desktop and Microsoft Outlook published in Xenapp 6.5, and use them for mail encryption only . Both ...
This issue has been solved
Forum Discussion by aleksije | 15 Jul 2015 | 1 comment
Problem This happens when you do not understand why some events are red / blue / yellow / green, etc. Solution EVENT NOTIFICATION located under MONITOR > EVENT After deploying a modified prevention policy with the ...
Article by Joseph Karas | 10 Jul 2015 | 0 comments