Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution I have little different kind of situation compared to what was described here: ...
Forum Discussion by dss_thinktank | 30 Jan 2015 | 3 comments
I need a solution I keep running into the same issue where BE2014 will error out when it reaches vCenter in the VM backup scheme. I get the following messages whether BE is backing ...
Forum Discussion by kennyb | 29 Jan 2015 | 3 comments
I need a solution Hi Master & Media : Solaris 10, 7.6.0.3 Client RHEL 6 Backup host : Physical, San connectivity, Windows 2008 R2, 7.6.0.3 Client has some mount ...
Forum Discussion by ChAmp35 | 28 Jan 2015 | 4 comments
I need a solution Hi Master & media Solaris 10, NBU 7.6.0.3 Backup host : Windows 2008 R2, NBU 7.6.0.3, Physical host, San connectivity VM client : windows 2008 server ...
Forum Discussion by ChAmp35 | 28 Jan 2015 | 5 comments
I need a solution My work place currently has the SEE Full Disk Manager install on a Windows Sever 2003, database is hosted on a SQL server (separate) which is also a windows server ...
Forum Discussion by lai | 28 Jan 2015 | 6 comments
I need a solution Hello, is there a plan to support a Vmware/Exchange/GRT backup where Exchange Database resides on a GPT (GUID partition table) disk ? Thank You, ...
Forum Discussion by sonny12l | 28 Jan 2015 | 2 comments
I need a solution Hello, At where I work, we have had a lot of departments merging. First we were backing up just Solaris 10 servers, then the Windows team wanted to have their ...
Forum Discussion by cyberninja | 28 Jan 2015 | 2 comments
I need a solution Hi, I'm planning to install Backup Exec 2014 to my environment. Currently I have single physical server with Windows Server 2012 (Hyper-V host) and it's ...
This issue has been solved
Forum Discussion by Demz | 27 Jan 2015 | 7 comments
I do not need a solution (just sharing information) Hi all, We installed a new media server and setup vmware backups and all works over LAN. I decided to test SAN based backups and ...
Forum Discussion by Seth_E | 19 Jan 2015 | 2 comments
I need a solution Hallo, i try to setup our backup for our VM. We have 3x VM in Cluster. I can select all VM. When I expand all Files I cant find the second HDD from one VM ...
Forum Discussion by Spiros K. | 19 Jan 2015 | 0 comments