Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution I have installed hf 5 (altiris 7.5), but I can not install agent on Esxi 5.5.  Is that feature possible? And what features are supported for Esxi servers?    ...
Forum Discussion by Emir Medic | 17 Apr 2014 | 1 comment
I need a solution When the application failover happens in VMware Guest enviorments, the VCS is responsible for failing over the application to other vm/vcs node on diffrent ESX host.   ...
Forum Discussion by testraf | 11 Apr 2014 | 5 comments
I need a solution Hi, i am trying to back-up 3 VM's on a single VMWare ESXi 5.5 host with Symantec Backup Exec 2012 SP4. i have created seperate jobs for the 3 virtual machines ...
This issue has been solved
Forum Discussion by JosVerhallen | 17 Apr 2014 | 10 comments
I need a solution Hi, I have enable deduplication option on my installation of Backup Exec 2012, i use this option whit storage iscsi (nas qnap). I have a question, that ...
This issue has been solved
Forum Discussion by Fabio3S | 09 Apr 2014 | 1 comment
I need a solution Can a windows server with the SMP 7.1 agent installed on it be cloned? (VMWare) I have read through the following article ...
This issue has been solved
Forum Discussion by MichaelJohn | 10 Apr 2014 | 2 comments
I need a solution Hi! On our good old Windows XP machines for backup and recovery in our small business we used Symantec's Norton Ghost and Acronis True Image. Now we are ...
This issue has been solved
Forum Discussion by Anguel | 09 Apr 2014 | 16 comments
I need a solution Hi does anyone have any documentation or real world case information on having the Altiris agent on a non-persistant client ? Any issues, workarounds usage ...
Forum Discussion by carlsson | 01 Apr 2014 | 5 comments
I need a solution Backup Exec 2012 v14.0 Rev. 1798 (64-bit) Windows Server 2008 R2 Standard (Backup Exec Server) Windows Server 2012 Standard (Agent Server)   I'm ...
Forum Discussion by melview1 | 17 Mar 2014 | 7 comments
I need a solution Just started getting this error recently on a new VM I created in my Server 2012 Standard Hyper-V.  The VM is Server 2012R2 Standard.  I have another VM that is 2012R2 ...
This issue has been solved
Forum Discussion by Lavee383 | 19 Mar 2014 | 3 comments
I need a solution Hi,   We purchased a VMWare license for each of our virtual hosts which if I understand allows us to perform GRT backups on any of our virtual machines. The ...
Forum Discussion by JS IT | 13 Mar 2014 | 4 comments