Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I am having a difficult time restoring Exchange mailboxes in a Hyper-V enviroment.  I have Server 2008 R2 as the host on 'workgroup'.  SBS 2011 is on a VM ...
Forum Discussion by Rob Walker | 05 Feb 2012 | 3 comments
I need a solution Have Backup Exec 2010 fully patched running in a Hyper-V parent (Server 2008 R2) backing a a VM SBS 2011.  Installed Agent for Windows Server, Hyper-V agent, Exchange ...
This issue has been solved
Forum Discussion by Rob Walker | 16 May 2011 | 8 comments
I need a solution I have a new Small Business Server 2008 running as a VM on a production server.  There are at least 60 users in the organization.  Backup Exec 2010 R2 has agents ...
This issue has been solved
Forum Discussion by Rob Walker | 16 Mar 2011 | 5 comments
I need a solution My Hyper-V parent is Server 2008 R2, member of WORKGROUP, Hyper-V role enabled.  I have Backup Exec 2010 with Hyper-V license installed.  I have Small Business Server ...
This issue has been solved
Forum Discussion by Rob Walker | 14 Mar 2011 | 2 comments
I need a solution My parent is Server 2008 R2. I have SBS 2008 R2 running as a VM. Symantec Endpoint is installed on SBS 2008 and the client is installed on the SBS VM. When I try to ...
Forum Discussion by Rob Walker | 13 Mar 2011 | 5 comments
I need a solution My parent is Server 2008 R2. I have SBS 2008 R2 running as a VM. Symantec Endpoint is installed on SBS 2008 and the client is installed on the SBS VM. When I try to ...
Forum Discussion by Rob Walker | 13 Mar 2011 | 2 comments
I need a solution I have a Windows Server 2008 R2 parent with Backup Exec 2010 and Hyper-V license.  I have SBS 2008 running as a VM and i want to install the Exchange remote agent ...
This issue has been solved
Forum Discussion by Rob Walker | 21 Feb 2011 | 2 comments
I need a solution I have Windows Server 2008 R2 as my Hyper-V parent.  I have Small Business Server 2008 R2 running as a VM.  I plan to install Backup Exec 2010 with Hyper-V license ...
This issue has been solved
Forum Discussion by Rob Walker | 21 Feb 2011 | 2 comments