Video Screencast Help

Search

Search results

I need a solution Hi   After installed some patches 13/12 I am not able to select or backup mailboxes anymore. When try to select the mailboxes from the browser in backup ...
This issue has been solved
Forum Discussion by Jesper Sørensen | 31 Dec 2008 | 1 comment
I need a solution I have a SBS2008 Sever with Exchange and try to make a backup of exchange. All I get is that the job monitor starts and then snapshot processing forever. What can I do ...
Forum Discussion by Wim Koelewijn | 30 Dec 2008 | 0 comments
I need a solution This is not a serious problem, but is frustrating.  Every time I make a change to the services on a remote server using the Services Manager on my CPS Server, the ...
Forum Discussion by YosemiteSam | 30 Dec 2008 | 0 comments
I need a solution I have successfully backed up and been able to restore a SQL database. I have a vendor who needs access to an old backup so they may extract some data they need. When ...
Forum Discussion by JAFO | 30 Dec 2008 | 1 comment
I need a solution Scenario:   One EV Server with dedicated SQL Server and Index / Vaultstores on a Netapp Filer. Index and Partitions are addressed as network shares.   ...
Forum Discussion by Matthias_H. | 29 Dec 2008 | 0 comments
I need a solution Windows 2008 Enterprise Server , with virtual 2008 server running on top of Hyper-V. Physical server is in its own workgroup, virtual server is in a domain.   ...
Forum Discussion by Rob Pettrey | 26 Dec 2008 | 0 comments
I need a solution We just got Backup Exec 12.5 two weeks ago and are currently testing it and a question has come up regarding VMWare backups.  Can you restore system state and/or ...
Forum Discussion by jauner | 26 Dec 2008 | 1 comment
I need a solution Hi,   I just completed a clean installation (no prior version) of Continuous Protection Server 12.5 on my BE 12.5 backup server, pushed the agent over on a ...
Forum Discussion by TomW | 26 Dec 2008 | 1 comment
I need a solution Using BE 11d on an SBS 2003 server, with Exchange installed/running on the server. In regards to correctly backing up Exchange, should this be done as a separately ...
Forum Discussion by HWTSupport | 24 Dec 2008 | 2 comments
I need a solution I have mulitple exchange backups running on one media server. Exchange 2007 on server 2003, exchange 2007 ccr on 2003 and exchange 2007 ccr on server 2008. Everything ...
This issue has been solved
Forum Discussion by links10 | 24 Dec 2008 | 1 comment