Video Screencast Help

Search

Search results

Hi Friends, This is the latest video that shows us how to get our SharePoint data back when there is not way to restore the granular document with normal Netbackup Sharepoint ...
Video by Gaurav Kaushal | 19 Feb 2015 | 0 comments
Hey Guys, I am back with a new tool that helps in troubleshooting Netbackup SharePoint Agent Configurations. SharePoint Configuration Troubleshooter (SPCT.exe ) is a GUI based tool that will help the support and customers troubleshoot issue ...
Download by Gaurav Kaushal | 12 Jan 2015 | 4 comments
I need a solution the user is trying to restore and folder in outlook 2010. the files is archived in EV 9. when the user tries to restore it, the file does not gets restored and there ...
Forum Discussion by Xuberant | 02 Oct 2013 | 4 comments
This video demonstrates how to configure the SharePoint Backup for SharePoint Agent for Netbackp. This is a steup by step video that would help overcome the configuration issues and ensure the smooth backup. ...
Video by Gaurav Kaushal | 08 Feb 2013 | 4 comments
Hello, This video demonstrates how to perform a Redirected Restore of a web application to alternate using SharePoint Agent for NetBackup. This is a step by step procedure ...
Video by Gaurav Kaushal | 23 Jan 2013 | 3 comments
Many  times if we want to make two copies of same backup set then we have to fully depend on the Duplicate backups which backs up the data from the first media to second. The main problem in this is that Duplicate job will start only after the Full is ...
Article by Sush... | 12 Dec 2011 | 8 comments
I need a solution Hi  I've created small setup for based on customer requirement. 1 PureDisk Server 1TB of native SCSI disk attached to PD server + 1 TB of SAN LUN ...
This issue has been solved
Forum Discussion by V4 | 15 Jul 2011 | 2 comments
NBU also should be able to push agents on WIndows/AIX/HP-UX/Solaris/etc. from Console unlike Backup Exec does (For windows only). Hi, Netbackup already does Hi, Netbackup already does this via live update. Off course you need a live update ...
Idea by V4 | 14 Jul 2011 | 1 comment
I need a solution Hi all, I'm facing very strange issue with enterprise vault to exchange 2003. Whenever users try to connect their mailbox using OWA they keep on getting ...
This issue has been solved
Forum Discussion by V4 | 10 Jul 2011 | 11 comments
I need a solution Hi All, Have recently implemented Netbackup 7.0 SAN Media Server on AIX 5.3 for achiving max throughput over FC. But it was shocking after routing regular backup ...
This issue has been solved
Forum Discussion by V4 | 08 Jul 2011 | 2 comments