Video Screencast Help

Search

Search results

I need a solution Hello, We are using BackupExec version 10 Release 3.  We also have an Oracle agent to backup our database instance to tape. Recently, we lost the server that ...
Forum Discussion by prudent_logic | 27 May 2015 | 1 comment
I need a solution This Exchange Server was upgraded from BE2010 to BE2014 and we created a new BESA as part of the new install. The BESA was created per instructions ...
Forum Discussion by NetTech_Sunnyhills | 27 May 2015 | 1 comment
I need a solution Hi I upgraded from R2 as I lost all contact with my media servers. This update now gives me access to the back up exec however my agents dont seem to be connecting to ...
Forum Discussion by Stephen Hughes | 27 May 2015 | 2 comments
I need a solution We're using fully patched (via Live Update) Backup Exec 2014 on fully patched Windows Server 2008 R2. Backup Exec is installed on a physical server, and is ...
This issue has been solved
Forum Discussion by digone52 | 25 May 2015 | 3 comments
I need a solution Hello I have a new server 2008 r2 and for some reason i cant establish a trust to with backup exec 2012 and the server I keep getting an error message Warning: ...
Forum Discussion by desireemm | 22 May 2015 | 2 comments
I need a solution I have a Dell server with Server 2012 R2 installed. I am trying to install Backup Exec 2012 but get an error that it is not compatible. Tech support said it was. I am ...
This issue has been solved
Forum Discussion by Church Server Man | 19 May 2015 | 1 comment
I need a solution Please provide the procedures for upgrading remote agent. Please note that i am using Backup Exec 2014 version. Please provide the procedure for Backup Exec 2014 ...
This issue has been solved
Forum Discussion by sazzad | 18 May 2015 | 12 comments
I need a solution Hello everyone, We are planning to migrate from ARCserve r16.5 SP1 to the latest Backup Exec. The plan is to do this without losing our old backups from ARCserve. ...
This issue has been solved
Forum Discussion by John Burg | 18 May 2015 | 5 comments
I need a solution I have a BE 2014 Media server that has been in production for about 8 months now.  I just received a notice saying that a trial license is about to expire.  It appears ...
This issue has been solved
Forum Discussion by GSB 2 | 15 May 2015 | 2 comments
I need a solution I have a linux server I am trying to backup. I want to do Full and incremental backups. I understand that the archive bit isn't understood by Linux. From what I ...
Forum Discussion by DDev | 15 May 2015 | 9 comments