Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution we just moved to the 2014 version of backup exec from 2012, when pushing the updated agent out I had one failure on a windows 2003 server. I tried doing a manual ...
Forum Discussion by captainjamestib... | 29 Jan 2015 | 2 comments
I need a solution Hi Guys. Has anyone had any experience using Backup Exec 2014 to backup a Windows 2003 Server running Exchange 2003. I know on the SCL it lists Exchange 2003 ...
Forum Discussion by jason blake | 28 Jan 2015 | 1 comment
I need a solution Hi, I'm planning to install Backup Exec 2014 to my environment. Currently I have single physical server with Windows Server 2012 (Hyper-V host) and it's ...
This issue has been solved
Forum Discussion by Demz | 27 Jan 2015 | 7 comments
I need a solution Hallo,  ich habe den vmware VSS Support über die Programminstallation entfernt.  Ich finde auch in der Regestry und im Programmordner wie in TECH129864 ...
Forum Discussion by Max_NK | 26 Jan 2015 | 5 comments
I need a solution We're planning to deploy Backup Exec to our enviroment, we've 2 Hyper-V server (Server A and B) which will replicate VM guest each other. We're going to ...
This issue has been solved
Forum Discussion by XexeX | 25 Jan 2015 | 1 comment
I need a solution Greetings, I am a newbie here and my very first post regarding to Symantec Backup Exec product.  We're currently using Commvault as our enterprise backup ...
Forum Discussion by NewUser01 | 24 Jan 2015 | 5 comments
I need a solution My customer is running Backup Exec 2010 Small Business Suite and is remotely backing up a server running SQL 2008. He is looking to add another server that will be ...
Forum Discussion by Dave-H | 23 Jan 2015 | 2 comments
I need a solution Hallo zusammen, wir haben einen MS Exchange 2010 im Einsatz, der auf einem Windows 2008 R2 installiert ist. Unser Backup machen wir mittels Backup Exec 2010 mit ...
Forum Discussion by Digger2010 | 23 Jan 2015 | 1 comment
I need a solution we have windows server 2012 r2 standard and symantec 2014,  all was updated. we have, also, echange 2010 with 4 database in DAG. we have problem with backup ...
This issue has been solved
Forum Discussion by DeamonMV | 21 Jan 2015 | 7 comments
I need a solution Dear All, We are using Outlook for E-Mail for our users. We need to take daily increamental backup of their Outlook pst. The problem is that if we try to take ...
Forum Discussion by Sachin Malvi | 19 Jan 2015 | 1 comment