Video Screencast Help

Search

Search results

I need a solution Hello, We are using BackupExec version 10 Release 3.  We also have an Oracle agent to backup our database instance to tape. Recently, we lost the server that ...
Forum Discussion by prudent_logic | 27 May 2015 | 1 comment
I need a solution This Exchange Server was upgraded from BE2010 to BE2014 and we created a new BESA as part of the new install. The BESA was created per instructions ...
Forum Discussion by NetTech_Sunnyhills | 27 May 2015 | 1 comment
I need a solution Hi I upgraded from R2 as I lost all contact with my media servers. This update now gives me access to the back up exec however my agents dont seem to be connecting to ...
Forum Discussion by Stephen Hughes | 27 May 2015 | 2 comments
I need a solution Hello,         I am trying to evaluate the Netbackup Latest version. Can some one help me from where do i download the latest version of Netbackup and also to get ...
Forum Discussion by PuneRider | 26 May 2015 | 4 comments
I need a solution Hi, I am trying to install netbackup 7.6.0.1 client setup on   Win2k8 R2 enterprise server, but setup getting failed with   ERROR: Internal Error 2738. ...
Forum Discussion by sachin3200 | 25 May 2015 | 4 comments
I need a solution We're using fully patched (via Live Update) Backup Exec 2014 on fully patched Windows Server 2008 R2. Backup Exec is installed on a physical server, and is ...
This issue has been solved
Forum Discussion by digone52 | 25 May 2015 | 3 comments
I need a solution Hi ! I cannot restore ! When I launch restore, the job are ever created ! In the GUI "View status" I don't have a verbose progress... ...
Forum Discussion by brunosousasf | 25 May 2015 | 2 comments
I need a solution Hi ! I search the best policy for EV backup policy in Netbackup ! How you backup EV ? How you backup closed partition ? You use 1 policy or various ...
Forum Discussion by brunosousasf | 22 May 2015 | 2 comments
I need a solution Hello I have a new server 2008 r2 and for some reason i cant establish a trust to with backup exec 2012 and the server I keep getting an error message Warning: ...
Forum Discussion by desireemm | 22 May 2015 | 2 comments
I need a solution Hi Looks like the manual implies there is not need for seperate MS-SQL backups as they automating included in the policy type - MS-SharePoint ....a correct ...
Forum Discussion by Jim-90 | 21 May 2015 | 1 comment